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Overall Project Outcome and Results 
 
This project identified and prioritized areas in the Zumbro River Watershed that were 
determined critical for restoring and protecting water quality.  Studies suggested that small 
areas of the landscape contribute disproportionately to nonpoint source pollution.  So 
implementation of conservation projects that focus on those areas will maximize water quality 
benefits and ensure efficient use of resources 
 
Using tools like Light Detection and Ranging (LiDAR) data and other Geographic Information 
System (GIS) data sets, candidate sites were identified and ranked as critical areas of soil 
erosion and surface runoff in the watershed.  In addition, in-field assessment techniques were 
developed and documented to further evaluate these source locations.   
 
By the conclusion of the project a number of different methods to determine priorities of those 
critical areas were identified by local partners.  They felt that using only one method to rank and 
sort the sites was not a good use of the dataset.  The partners wanted to be able to sort and 
parse the results in a number of different ways according to both resource issues and 
impairments present.  It was not always going to be similar for each sub-watershed.  In the end 
the final selection of sites then became approximately 205 sites with resource attribution.  This 
would allow a number of different ways of sorting and prioritizing. 
 
By combining the identified sites and in-field assessment techniques a set of protocols were 
established to determine the most appropriate BMPs needed to restore the sites to sustainable 
levels. 
 
A training session was provided to SWCD and County Staff’s.  A Digital Terrain Analysis Manual 
was published and is currently posted on the Zumbro Watershed Partnership website.  This will 
be a guide to local partners in the watershed that along with the provided data sets, allows them 
to create their own priority sites data. 
 
Project Results Use and Dissemination  
 
The datasets were used to identify priority sub watersheds within the Zumbro.  These sub 
watersheds were prioritized in the recently revised Zumbro Watershed Comprehensive Plan.  In 
addition, the MN Board of Water and Soil Resources issued a request for information for the 
Targeted Watershed Demonstration Grant.  This project was instrumental in identifying and 
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defining the priority sub-watersheds that contained the most critical sites.  In addition the in-field 
assessment and the BMP matrix allowed us to identify the most appropriate BMPs necessary to 
treat the sites.  With BMPs identified, typical cost helped estimate project cost and the amount 
and type of public assistance needed at $1.6 M.  The type and quality of the data from this 
project application also helped secure additional commitments from USDA NRCS for $750,000 
in EQIP funding. 
 
The data continues to be used by county water planners in the development and revisions of 
County Water Plans.  The GIS data sets are currently posted on an ftp site maintained by Barr 
Engineering.  All county water planners and SWCD staff have access to the site.  Because of 
the sensitive nature of the data access is limited to those staff persons at this time. 
 
Project information was disseminated to project partners on an ongoing basis (usually quarterly 
to semi-annually) through meetings and presentations arranged by Zumbro Watershed 
Partnership in Rochester. In addition, individual meetings were held with the SWCD and NRCS 
staff in the Olmsted, Dodge, Wabasha and Goodhue County offices to convey our findings and 
solicit feedback on the development of guidance for assessing BMP suitability for various sites, 
based on agroecoregion location and site characteristics. A similar meeting was held with 
Rochester staff to discuss BMP priorities for urban and suburban applications. The digital terrain 
analysis manual content was disseminated to the project partners through a training session in 
Rochester. 
 
The Zumbro Watershed Partnership project partners were trained in the protocols provided in 
the digital terrain analysis manual so they can apply this process in the future for identifying 
critical source areas at alternatives scales, and/or as new information becomes available they 
can monitor changing conditions to update the list of priority projects as necessary. Work 
relating to the project has been published in two manuals and the critical source areas identified 
throughout the watershed during the project have been stored in a GIS database, along with the 
background data used in the decision-making, for shared use by the project partners. 
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I.  PROJECT TITLE: Zumbro River Watershed Restoration Prioritization 
 
II.  PROJECT SUMMARY: This project will identify and prioritize areas in the Zumbro River Watershed 
that are critical for restoring and protecting water quality. Currently, conservation practices in the 
Zumbro Watershed are implemented opportunistically because a coordinated, watershed-wide 
approach for identifying critical sources of nonpoint source pollution, prioritizing sites and planning 
implementation projects is absent. Studies suggest that small areas of the landscape contribute 
disproportionately to nonpoint source pollution, so implementation of conservation projects should focus 
on those critical areas to maximize water quality benefits and ensure the most efficient use of 
resources. To arrive at our goal, we will 1) analyze Light Detection and Ranging (LiDAR) data and other 
Geographic Information System (GIS) data to identify and rank critical areas of soil erosion and surface 
runoff for the 910,337-acre watershed and 2) develop and use an in-field assessment technique to 
further evaluate the top 50 source locations in the Zumbro Watershed. Outcomes of this project include 
determination of the top 50 critical sites, and identification of appropriate conservation practices and 
potential funding sources for those projects. In addition, Zumbro Watershed Partnership partners will be 
trained in the protocols developed so they can apply this process to the remainder of critical areas 
identified through the project and monitor changing conditions to update the list of priority projects as 
necessary. The Minnesota Department of Agriculture is a collaborating agency on this project and will 
help disseminate results to other Minnesota watersheds that may want to conduct similar projects.  
 
III.  PROJECT STATUS UPDATES:  
 
Project Status as of January 31, 2012:  Due to the delay caused by the government shutdown in July 
2011 and a consequential delay in receiving our pass-through contract from the DNR, a signed contract 
for this project was not executed until October 20, 2011.  
 
Another problem encountered was a delay in the availability of LiDAR data for Goodhue County. This 
data was anticipated in spring 2011; however, due to high water conditions in the fall 2010 and spring 
2011, this data was not acquired until November, 2011. According to the Minnesota Elevation Mapping 
Project, LiDAR data will be available for Goodhue County in June 2012. 
 
Because of these delays, we have adjusted the Activity completion dates and Project/Activity Status 
dates in this Work Plan. With these delays, we intend for our project to be completed by no later than 
December 31, 2013. Additionally, we did not change the amount allocated to the Budget Personnel line 
but modified it from a .1 FTE 100% salary for 2 years to a .1 FTE 90% salary and 10% benefits for 2.25 
years.  
 
 
Project Status as of June 30, 2012: 
 
The project kick off meeting was held at Cascade Meadows Wetland Environmental Education Center 
on June 4, 2012.  In attendance were representatives of Barr Engineering and the University of 
Minnesota.  It was reviewed the proposed work plan and needed data sources.  26 partners, 
stakeholders, and other were present and gave feedback on planned activities. 
 
ZWP Executive Director met with Greg Wilson, Barr Engineering and Dave Mulla, University of 
Minnesota and timelines were discussed.  It has been identified that a modification to the agreement 
between ZWP and Barr will need to be completed to reflect the change in project end date as described 
in the modification   Because of the late start as described above a revised timeline is being developed 
with the new project end date identified. 
 
Work Program Amendment Request:  I (Lawrence Svien) replaced Lisa Eadens, Coordinator and at 
the time of my hire the title was Executive Director.  The position is part time at 20 to 25 hours a week.  
This funding enabled 0.1 FTE of that work to work directly on this project in a project specific capacity.  
So in that respect when I work on this project I am functioning as the coordinator for this project.  At the 
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end of the project my position will either be reduced to reflect the end of the 0.1 FTE/year support or 
other funding will be secured. 
 
Amendment Approved [September 7, 2012] 
 
Project Status as of January 31, 2013: 
Contract items continue to move forward.  Fall field verification of data was completed by vendor.  ZWP 
secured access to landowner property in identified sub watersheds.  A meeting was held in September 
with watershed partners to review and identify available data sources, and nominate possible priority 
watersheds for the model. 
 
Project Status as of February 14, 2013: 
 
Work Program Amendment Request   
 
A recent meeting was held with Barr Engineering and Dr. Mulla with the Uof M to review project 
progress.  Dr. Mulla discussed there has been problems with his grad students getting landowner 
access to properties for field verification of his model.  We discussed some alternatives and believe we 
can get him and his staff access to equivalent sites.  This has put the project somewhat behind 
schedule.  The original plan was to have the field work for field validation completed in the fall of 2012 
and this will force us to move into spring of 2013 for that phase.  While some time can be made up with 
overlapping of some activities the scheduling of Activity 2, Outcome 2 Pilot the in-field assessment for 
the top 50 sites in the Zumbro was a mistake.  That outcome cannot be performed in July because the 
only thing a field person will see is 7 foot high corn.  In order to complete that portion of the project we 
will have to wait until the fall harvest is completed.  Estimated to be October 2013.  
 
Amendment Approved:[02/28/2013] 
 
Project Status as of June 30, 2013:  
 
A number of meetings between Barr Engineering and ZWP staff have occurred to review project status 
and review of project timelines and milestones.  ZWP staff worked with SWCD staff to acquire land 
access for Barr Engineering staff and University of Minnesota staff for the field verification phase of the 
Activity 1.  This also provided an opportunity to do a field trial of the in-field assessment worksheet 
being developed for Activity 2.  A progress update presentation was made at the spring ZWP Project 
Advisory Committee (PAC) meeting. 
 
Project Status as of January 31, 2014: 
 
Preliminary maps and GIS data files have been produced by Barr Engineering and the University of 
Minnesota.  These data files and locations have already been used as the basis for a 2.5 M grant 
request for a Board of Water and Soil Resources Targeted Watershed Demonstration Project.  The 
data from this project provided targeting information.  Activity 1 is 95% complete. Field protocols are in 
draft form and being reviewed by partner agencies.  Training and sites will be discussed at next ZWP 
PAC meeting on Jan 16th. 
 
Project Status as of June 30, 2014: 
 
Mapping has been completed and posted to vendor ftp site.  Manuals have been published and 
distributed to local partners.  Training activities have been completed.  Final meeting with project 
partners was held June 18,2014 for final solicitation and comments on field protocols and BMP 
selection matrix. 
 
Overall Project Outcome and Results 
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This project identified and prioritized areas in the Zumbro River Watershed that were determined critical 
for restoring and protecting water quality.  Studies suggested that small areas of the landscape 
contribute disproportionately to nonpoint source pollution.  So implementation of conservation projects 
that focus on those areas will maximize water quality benefits and ensure efficient use of resources 
 
Using tools like Light Detection and Ranging (LiDAR) data and other Geographic Information System 
(GIS) data sets, candidate sites were identified and ranked as critical areas of soil erosion and surface 
runoff in the watershed.  In addition, in-field assessment techniques were developed and documented 
to further evaluate these source locations.   
 
By the conclusion of the project a number of different methods to determine priorities of those critical 
areas were identified by local partners.  They felt that using only one method to rank and sort the sites 
was not a good use of the dataset.  The partners wanted to be able to sort and parse the results in a 
number of different ways according to both resource issues and impairments present.  It was not 
always going to be similar for each sub-watershed.  In the end the final selection of sites then became 
approximately 205 sites with resource attribution.  This would allow a number of different ways of 
sorting and prioritizing. 
 
By combining the identified sites and in-field assessment techniques a set of protocols were 
established to determine the most appropriate BMPs needed to restore the sites to sustainable levels. 
 
A training session was provided to SWCD and County Staff’s.  A Digital Terrain Analysis Manual was 
published and is currently posted on the Zumbro Watershed Partnership website.  This will be a guide 
to local partners in the watershed that along with the provided data sets, allows them to create their 
own priority sites data. 
 
Project Results Use and Dissemination  
The datasets were used to identify priority sub watersheds within the Zumbro.  These sub watersheds 
were prioritized in the recently revised Zumbro Watershed Comprehensive Plan.  In addition, the MN 
Board of Water and Soil Resources issued a request for information for the Targeted Watershed 
Demonstration Grant.  This project was instrumental in identifying and defining the priority sub-
watersheds that contained the most critical sites.  In addition the in-field assessment and the BMP 
matrix allowed us to identify the most appropriate BMPs necessary to treat the sites.  With BMPs 
identified, typical cost helped estimate project cost and the amount and type of public assistance 
needed at $1.6 M.  The type and quality of the data from this project application also helped secure 
additional commitments from USDA NRCS for $750,000 in EQIP funding. 
 
The data continues to be used by county water planners in the development and revisions of County 
Water Plans.  The GIS data sets are currently posted on an ftp site maintained by Barr Engineering.  All 
county water planners and SWCD staff have access to the site.  Because of the sensitive nature of the 
data access is limited to those staff persons at this time. 
 
Project information was disseminated to project partners on an ongoing basis (usually quarterly to 
semi-annually) through meetings and presentations arranged by Zumbro Watershed Partnership in 
Rochester. In addition, individual meetings were held with the SWCD and NRCS staff in the Olmsted, 
Dodge, Wabasha and Goodhue County offices to convey our findings and solicit feedback on the 
development of guidance for assessing BMP suitability for various sites, based on agroecoregion 
location and site characteristics. A similar meeting was held with Rochester staff to discuss BMP 
priorities for urban and suburban applications. The digital terrain analysis manual content was 
disseminated to the project partners through a training session in Rochester. 
 
The Zumbro Watershed Partnership project partners were trained in the protocols provided in the digital 
terrain analysis manual so they can apply this process in the future for identifying critical source areas 
at alternatives scales, and/or as new information becomes available they can monitor changing 
conditions to update the list of priority projects as necessary. Work relating to the project has been 
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published in two manuals and the critical source areas identified throughout the watershed during the 
project have been stored in a GIS database, along with the background data used in the decision-
making, for shared use by the project partners. 
 
 
IV.  PROJECT ACTIVITIES AND OUTCOMES:   
 
ACTIVITY 1:  LiDAR/GIS Screening for Critical Areas  
 
Description: In 2010, the Minnesota Department of Agriculture (MDA) disseminated information on a 
methodology for analyzing LiDAR and ancillary GIS data to efficiently identify and rank critical areas of 
soil erosion and surface runoff that are potentially hydrologically connected to a surface water body. 
LiDAR has greatly improved the resolution of elevation data, adding significant efficacy and analytical 
capabilities to defining critical runoff areas. This project will be among the first to implement MDA’s 
approach for an entire major watershed.  
 
Before beginning, we will communicate with Dr. Mulla (U of M) to discuss the progress of his current 
project, “Strategic Planning for Minnesota’s Natural and Artificial Watersheds,” which received funding 
from the ENRTF in 2010. In particular, we will determine if the new computer topographic analysis 
software can be applied to our project to more efficiently analyze the large LiDAR datasets for the 
Zumbro Watershed. Additionally, we will see what data collection and analysis have been completed for 
the Zumbro Watershed as a result of Dr. Mulla’s project and how they may be used to guide or 
strengthen our project.  
 
Based on the results from Dr. Mulla’s project, existing LiDAR data and data acquired in 2011 from the 
Minnesota Elevation Mapping Project will be analyzed to determine critical areas of erosion and surface 
runoff in the 910,337-acre Zumbro Watershed. Critical areas identified by the LiDAR analysis will be 
validated using both a comprehensive field assessment of two diverse ~20,000-acre sub-watersheds 
(glaciated and non-glaciated) and a survey of randomly selected points throughout the remainder of the 
watershed. Based on the field verification, the threshold value used in the analysis will be modified. The 
deliverables for this step of the project will be 1) the determination of an appropriate threshold value or 
multiple threshold values for the Zumbro Watershed and 2) a ranked list of critical areas in the Zumbro 
Watershed. 
 
 
Summary Budget Information for Activity 1: ENRTF Budget: $ 66,200 
 Amount Spent: $ 65,587 
 Balance: $      613 

 
 
Activity Completion Date: 
Outcome Completion 

Date 
Budget 

1.  Conduct initial LiDAR analysis July 2012 $ 23,500 
2.  Field verify analysis  April 2013 $ 34,600 
3.  Obtain preliminary prioritized list of critical sources of runoff for the 
Zumbro  

May 2013 $   8,100 

 
 
Activity Status as of January 31, 2012: A Request for Proposals (RFP) was issued on December 6, 
2011 with a submission deadline of January 17, 2012. The RFP included all of the work outlined in 
Activity 1. Proposals were received by: Houston Engineering, Barr Engineering, McGhie and Betts Inc., 
Inter-fluve, and Stantec. Proposals were screened for eligibility based on content and format 
instructions. All five proposals were routed to a Review Committee composed of eight members, 
including project partners and ZWP Board of Directors. A Review Committee meeting is scheduled for 
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February 2, 2012 to rank the technical proposals and review the associated cost proposals. Contract 
execution with the selected subcontractor is expected in early March, 2012.   
 
Additionally, we had a conversation with Dr. Mulla (U of M) to discuss the progress of his current 
project, “Strategic Planning for Minnesota’s Natural and Artificial Watersheds,” which received funding 
from the ENRTF in 2010. According to Dr. Mulla, the new computer topographic analysis software that 
is part of this project is not yet available for use in our project. 
 
Project expenses thus far have been incurred only for personnel in development of the RFP, 
communication with proposal principal investigators and review of the RFPs. Because the RFP includes 
both Activity 1 and parts of Activity 2, total personnel expenses were split equally between Activity 1 
and Activity 2. 
 
 
Activity Status as of June 30, 2012: Initial Kick off meeting has been held with Barr Engineering and 
the University of Minnesota.  Twenty six watershed partners, stakeholders and others were in 
attendance and provided input to the sub-watershed selection process.  Data sources are being 
identified and provided to Barr.  An ftp site has been hosted by Barr to act as the collection point for 
data needed.  The City of Rochester, Goodhue SWCD, and ZWP have already begun to upload data. 
 
LiDAR terrain elevation data were obtained for all counties within the Zumbro watershed.  Terrain 
analysis was conducted using primary and secondary terrain attributes from the LiDAR data. Primary 
terrain attributes include slope, aspect, and flow accumulation.  Secondary terrain attributes include 
stream power index (SPI) and compound topographic index (CTI).  CTI represents areas on the 
landscape that have flat slopes and high flow accumulation, and a higher likelihood of surface water 
ponding.  SPI represents areas on the landscape that have high slopes and flow accumulation, and 
therefore higher likelihood of containing surface erosion features. Critical source areas (CSAs) can be 
identified in GIS using the SPI signatures after selecting threshold values that are associated with the 
CSAs. Several threshold values were evaluated for SPI layers (by keeping values above certain 
percentiles) in order to identify CSAs. The SPI threshold layer that is best suited for the area will be 
determined during the field visits.  
 

Locations of CSAs were estimated for the following HUC 12 watersheds: 

• HUC12 #4107500 (Town of Rock Dell, South Fork Zumbro River) in Olmsted Co. 

• HUC12 #4104700 (Middle Creek, north of Plainview) in Wabasha Co. 

• HUC12 #4108700 (Rice Lake, South Branch Middle Fork Zumbro River) in Dodge Co. 

• HUC12 #4102700 (Headwaters North Fork Zumbro River) in Rice Co. 

Data layers used to select areas for the initial terrain analysis included: 

• Agro-eco-region boundaries 

• DNR watershed boundaries 

• DNR 24k stream and lake data 

• DNR township level PLS boundaries 

• DNR karst feature inventory points 

• 2006 National Land Cover Data at a resolution of 30 m 

• SSURGO tabular and spatial data 

• Environmental Benefits Index data at a resolution of 30 m 
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• 2011 Spring Aerial Imagery Program data at a resolution of 0.5 m 

There are several potential candidate regions for upcoming field work to validate the CSA predictions.  
Milford Township in Dodge Co. has several well defined SPI signatures. It contains four different agro-
eco-regions and a concentration of springs and sinkholes in the NW section, though the EBI scores in 
this region are fairly low. Gillford Township in Wabasha Co. consists mainly of the Rochester Plateau 
agro-eco-region and has low EBI scores. Using aerial photos it appears that there are already 
significant management practices in place such as buffers and contour farming, so CSAs identified 
using terrain analysis might have already been treated. The East ½ section of the Rock Dell Township 
in Olmstead Co., along with the NW section of High Forest Township has karst features, diverse agro-
eco-regions, and some of the highest EBI scores in the Zumbro Watershed, so it might be a good area 
to focus for upcoming field work.  
 
Activity Status as of January 31, 2013:  
Barr Engineering was selected by the Review Committee.  A agreement was signed by ZWP and Barr 
Engineering April 17, 2012.  Convened and attended a meeting with the best professional judgment 
group to discuss the work objectives and methodology for the project.  The best professional judgment 
group is a subset of the Zumbro Watershed Partnership Project Advisory Committee.  It is made up of 
multi-agency and jurisdictional professional conservationist and water quality experts in the SE MN and 
its purpose is to provide their professional expertise and experience before and during the project 
implementation. 
 
Including presentation of the project work plan, identification of available GIS data, establishment of 
criteria for CSA identification and discussion of the 2010 flood and it’s impacts on the 2008 LiDAR data. 
 
Assembled all of the available GIS data layers for an initial GIS assessment to model or identify 
potential CSAs.  Preliminary locations of CSAs were estimated using EBI data for four HUC 12 
watersheds.  Arrangements were made with the local SWCD office to visit one of the four HUC 12 
watersheds located in Dodge County.   
 
Our project team convened a meeting with the best professional judgment group on September 19, 
2012 to discuss assembled GIS data layers and candidate subwatersheds for field-verification.  GIS 
data layers assembled for review at the meeting and/or subsequently used to get feedback on selecting 
the candidate areas for field-verification include: 

• Agroecoregion boundaries 
• DNR watershed boundaries 
• DNR 24k stream and lake data 
• DNR township level PLS boundaries 
• DNR karst feature inventory points 
• 2006 National Land Cover Data at a resolution of 30 m 
• SSURGO tabular and spatial data 
• Environmental Benefits Index (EBI) data at a resolution of 30 m 
• 2011 Spring Aerial Imagery Program data at a resolution of 0.5 m 
• Feedlot coverage 
• Crop Productivity Indices 
• Impaired Waters coverage 
• City of Rochester CSAP data 
• Shady Lake LiDAR coverage from 2011 
• ZWP’s compilation of available data from Counties showing locations and types of 

existing agricultural BMPs and culverts 
• Geologic Survey plates showing sinkhole probability in Goodhue and Olmsted counties 

and karst features in Wabasha county 
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An FTP site was set up and all project data was made available for download by the best professional 
judgment group. the available GIS data layers for an initial GIS assessment fo model or identify 
potential CSA’s 
 
Discussed assembled GIS data layers and candidate sub-watershed for field verification with the best 
professional judgment group on September 19, 2012 
 
Provided contacts to landowners in watershed on identified sub-watershed field verification sites.  

Contacted landowners and secured access to property for validation of model. Assembled all of the 

available GIS data layers for an initial GIS assessment to model or identify potential CSAs.  Preliminary 

locations of CSAs were estimated using EBI data for four HUC 12 watersheds.  Arrangements were 

made with the local SWCD office to visit one of the four HUC 12 watersheds located in Dodge County.   

Our project team convened a meeting with the best professional judgment group on September 19, 

2012 to discuss assembled GIS data layers and candidate subwatersheds for field-verification.  GIS 

data layers assembled for review at the meeting and/or subsequently used to get feedback on selecting 

the candidate areas for field-verification include: 

• Agroecoregion boundaries 

• DNR watershed boundaries 

• DNR 24k stream and lake data 

• DNR township level PLS boundaries 

• DNR karst feature inventory points 

• 2006 National Land Cover Data at a resolution of 30 m 

• SSURGO tabular and spatial data 

• Environmental Benefits Index (EBI) data at a resolution of 30 m 

• 2011 Spring Aerial Imagery Program data at a resolution of 0.5 m 

• Feedlot coverage 

• Crop Productivity Indices 

• Impaired Waters coverage 

• City of Rochester CSAP data 

• Shady Lake LiDAR coverage from 2011 

• ZWP’s compilation of available data from Counties showing locations and types of 

existing agricultural BMPs and culverts 

• Geologic Survey plates showing sinkhole probability in Goodhue and Olmsted counties 

and karst features in Wabasha county 

An FTP site was set up and all project data was made available for download by the best professional 

judgment group. 
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Activity Status as of June 30, 2013:  
 
The team completed pre-analysis GIS work and made arrangements with both the Wabasha and 
Goodhue SWCD offices to identify landowners and obtain permission to visit each of three HUC 12 
sub-watersheds located in the Cold Creek/Bear Valley watershed.  Barr Engineering and University of 
Minnesota staff coordinated site visits in May and June to inventory and map streambank and 
gully/ravine erosion sites in the Cold Creek watershed.  They have since been processing and 
analyzing the data obtained from field work conducted in the Cold Creek watershed, which involves a 
random point comparison and percentile analysis of the sediment delivery potential (SDP) of erosional 
features identified (or not identified) in the field with the GIS techniques, to validate the approach. In 
addition, they continue to evaluate the relationships between the stream geomorphology data that we 
have collected from the Zumbro watershed and the same stream channel characteristics that can be 
derived from our GIS/LiDAR analysis to verify our approach for prioritizing critical sources of channel 
erosion.  All of this work is continuing this quarter, along with application of our results to the greater 
Zumbro watershed, along with comparisons to the water monitoring data available in each sub-
watershed. 
 
Activity Status as of January 31, 2014:  

Completed pre-analysis GIS work and made arrangements with both the Wabasha and Goodhue 
SWCD offices to identify landowners and obtain permission to visit each of three HUC 12 
subwatersheds located in the Cold Creek/Bear Valley watershed. 

Coordinated site visits in May and June to inventory and map streambank and gully/ravine erosion sites 
in the Cold Creek watershed. 

Processing and analyzing the data obtained from field work conducted in the Cold Creek watershed to 
validate approach for identifying erosional features. 

Evaluating relationships between the stream geomorphology data and same stream channel 
characteristics that can be derived from our GIS/LiDAR analysis to verify our approach for prioritizing 
critical sources of channel erosion. 

Processed and analyzed the data obtained from field work conducted in the Cold Creek Watershed to 
validate approach for identifying erosional feature 

Evaluating relationships between the stream geomorphology data and same stream channel 
characteristics that can be derived from the GIS LiDAR analysis to verify the approach for prioritizing 
critical sources of channel erosion 

Developing draft digital terrain analysis manual and circulated document for review and comment from 
project partners 

PAC meeting at Cascade Meadows to provide a project update. 
 
 
Final Report Summary:  

 Light Detection and Ranging (LiDAR) data and other Geographic Information System (GIS) data were 
analyzed to identify and rank critical areas of soil erosion and surface runoff for the 910,337-acre 
Zumbro River watershed and in-field assessment techniques were used to further verify that the top 
source locations in the Zumbro Watershed. The in-field assessment techniques were developed and 
verified by data collected from four smaller subwatershed areas (glaciated and non-glaciated areas 
total approximately 40,000 acres) and a survey of randomly selected points throughout the remainder 
of the watershed, which were compiled and used to develop the field assessment manual. After 
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meeting with watershed practitioners and compiling GIS information about all of the existing Best 
Management Practices (BMPs) inventoried in the Zumbro watershed, we developed BMP 
recommendation guidance in the form of a suitability matrix, which was also published in the field 
assessment manual. We developed relationships between the stream geomorphology data and same 
stream channel characteristics that were derived from our GIS/LiDAR analysis to verify our approach 
for prioritizing critical sources of channel erosion. This information was combined with the terrain 
analysis techniques to develop step-by-step GIS guidance and case studies for identifying and 
prioritizing critical pollutant source areas in various types of settings (or agroecoregions) across the 
Zumbro River watershed, which was published in the digital terrain analysis manual. 

 
 
ACTIVITY 2:  Prioritization and BMP Implementation Planning    
 
Description: This activity will utilize existing in-field assessment techniques to develop a standard 
procedure for gathering additional information on field conditions for sites identified using LiDAR 
analysis to assist in planning appropriate Best Management Practices (BMPs) for the sites. The 
Zumbro Watershed Partnership partners will create a watershed-wide prioritized list of project sites and 
determine appropriate and validated BMPs to address runoff at the top 50 sites. Multiple data sources 
will be used, including: the LiDAR analysis, the in-field assessments, an inventory of agricultural 
stabilization structures due in May 2012, data on state-funded conservation projects, and results from 
three current projects funded by the ENRTF – “Strategic Planning for Minnesota’s Natural and Artificial 
Watersheds,” “Statewide Ecological Ranking Conservation Reserve Program (CRP) and Other Critical 
Lands,” and “Understanding Sources of Aquatic Contaminants of Emerging Concern.” Once complete, 
landowners can be contacted about implementation projects and funding sought from appropriate 
jurisdictional authorities for those projects. This protocol will be piloted for the top 50 critical source 
areas identified in Activity 1. In addition, Zumbro Watershed Partnership partners will be trained in 
these protocols so they can apply this process to the remainder of critical areas identified through the 
project.  
 
Summary Budget Information for Activity 2: ENRTF Budget: $ 83,800 
 Amount Spent: $ 71,707 
 Balance: $ 12,093 
 
Activity Completion Date: 
Outcome Completion 

Date 
Budget 

1. Develop standard procedure for in-field assessment of critical runoff 
sites 

June 2013 $   5,000 

2. Pilot the in-field assessment for the top 50 runoff sites in the Zumbro October 2013 $ 58,300 
3. Create a prioritized list of project sites and plan BMPs for each 
location 

December 2013 $   7,000 

4. Train Zumbro Watershed Partnership partners in LiDAR & field 
protocols 

February 2014 $ 13,500 

 
 
Activity Status as of January 31, 2012:  Outcomes 1-3 of Activity 2 were included in the RFP 
described above. After several conversations with Leslie Everett with the University of Minnesota about 
his ENRTF project “Strengthening Natural Resource Management with LiDAR Training,” it was decided 
that a separate RFP for Outcome 4 “Train Zumbro Watershed Partnership partners in LiDAR & field 
protocols” would be issued in 2013 after we evaluate the progress of Mr. Everett’s project.     
 
As stated above, project expenses incurred during this phase of the project were split equally between 
Activity 1 and Activity 2. 
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Activity Status as of June 30, 2012:  
Data as defined in the Activity Description have been acquired.  The inventory or agricultural 
stabilization structures has been completed, compiled, and disseminated to Barr Engineering and the 
University of Minnesota.  LiDAR data has also been acquired and cataloged.  Goodhue County LiDAR 
data files are only good to the 3 meter scale at this time.  Additional work is going to be performed on 
the data file and 1 meter resolution is expected to be available by the end of August. 
 
Activity Status as of January 31, 2013:  
No activity on this Activity during this reporting period. 
 
Activity Status as of June 30, 2013:  
 
Field assessment worksheets have been developed for use in the in-field assessment phase.  The 
sheets were reviewed by ZWP staff in addition to Barr Engineering and University of Minnesota field 
staff.  Minor edits and corrections have been made on these.  It is expected that by Fall 2013 in-field 
assessments will be performed. 
 
In addition potential training sites here in the watershed have been discussed with Barr Engineering. 
 
Activity Status as of January 31, 2014: 

Developing draft field assessment manual and circulated document for review and comment from 
project partners 
 
Final Report Summary:   
 
Developed digital terrain analysis manual based on review and comment from project 
partners 
 
Developed field assessment manual based on review and comment from project partners 
 
Developed watershed-wide coverage of approximately 200 upland critical source areas and 
approximately 600 high-risk areas for near-bank channel erosion (based on guidance 
provided in digital terrain analysis manual) and recommended practices for each site (based 
on guidance provided in the field assessment manual).  The upland critical source areas were 
attributed with a number of different resource characteristics to aid in prioritization and 
selection. 
 
Trained 15 project partners on the use of the digital terrain analysis tools. 
 
V.  DISSEMINATION: 
 
Description: Results from this study will be shared on the Zumbro Watershed Partnership 
website, www.zumbrowatershed.org, at quarterly meetings of the Zumbro Watershed Partnership 
Project Advisory Committee, and at monthly meetings of the Zumbro Watershed Partnership Board of 
Directors as appropriate. We also anticipate sharing the information at one or more regional meetings 
of the Basin Alliance for the Lower Mississippi in Minnesota that meets bi-monthly and includes agency, 
local government, NGO’s and non-profit staff from 13 counties in SE Minnesota.  
 
The MDA will be instrumental in adding statewide value to the project and in disseminating results. The 
same MDA staff who are partners on this project also serve on state-level Clean Water Fund 
interagency teams charged with coordinating restoration/protection strategies, implementing funding, 
and research. Therefore, they will use the lessons learned through this project to provide important 

http://www.zumbrowatershed.org/
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input into the emerging state-level coordination framework. Additionally, MDA staff will assist in 
adapting project results to produce sample maps and data for communicating which sites are 
prioritized, and why, in a user-friendly manner suitable for stakeholder meetings and other forms of civic 
engagement in locally led restoration/protection efforts. This communication will benefit other 
Minnesota watersheds that may want to conduct similar projects.  
 
Status as of January 31, 2012:  As there have been no results yet acquired for this project, no 
dissemination of results has occurred.   
 
Status as of June 30, 2012: As there have been no results yet acquired for this project, no 
dissemination of results has occurred.   
 
Status as of January 31, 2013: As there have been no results yet acquired for this project, no 
dissemination of results has occurred.   
 
Status as of June 30, 2013: As there have been no results yet acquired for this project, no 
dissemination of results has occurred 
 
Status as of January 31, 2014: 
Preliminary results of the study have been delivered to the Partnership and shared with SWCD 
partners.  This data and the study were referenced in the application for a BWSR Targeted Watershed 
Demonstration Program application.  Being that the data is still considered to be preliminary and the 
final report has not been released yet we have not posted anything on our web site. 
 
 
Final Report Summary: 
 
Project information was disseminated to project partners on an ongoing basis (usually quarterly to 
semi-annually) through meetings and presentations arranged by Zumbro Watershed Partnership in 
Rochester. In addition, individual meetings were held with the SWCD and NRCS staff in the Olmsted, 
Dodge, Wabasha and Goodhue County offices to convey our findings and solicit feedback on the 
development of guidance for assessing BMP suitability for various sites, based on agroecoregion 
location and site characteristics. A similar meeting was held with Rochester staff to discuss BMP 
priorities for urban and suburban applications. The digital terrain analysis manual content was 
disseminated to the project partners through a training session in Rochester. 
 
VI.  PROJECT BUDGET SUMMARY:   
 
A. ENRTF Budget: 

Budget Category $ Amount Explanation 
Personnel: $     7,000 Project Coordination - Lawrence Svien (Zumbro 

Watershed Partnership), .1 FTE 90% salary 10% 
benefits for 2.25 years. 

Professional/Technical 
Contracts: 

$ 141,000 Contractor Barr Engineering for the LiDAR/GIS 
analysis and the in-field verification of the LiDAR 
analysis; Contractor Barr Engineering for the 
development and execution of the 50 in-field 
assessments; Contractor Barr Engineering to 
facilitate final site prioritization and BMP 
implementation planning, and training of Zumbro 
Watershed Partnership partners. 

Equipment/Tools/Supplies: $        500 Rental space for GIS lab to train Zumbro 
Watershed Partnership partners. This is intended to 
be an all-day workshop held at either Winona State 
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University or UM Rochester for approximately 10-
15 people. 

Printing: $        500 Printing of: maps highlighting erosion hot spots; 
standard procedure protocol; reports from the 50 in-
field assessments; and other training documents 
and documents for distribution. 

Travel Expenses in MN: $      1000 Mileage ($.50/mile) for six SWCD partners to attend 
two training sessions to be held in Rochester 
and/or Winona. SWCD partners will be traveling 
from Goodhue, Wabasha, Dodge Center, 
Rochester, Owatonna and Faribault.  

TOTAL ENRTF BUDGET: $ 150,000  
 
Explanation of Use of Classified Staff:  NA 
 
Explanation of Capital Expenditures Greater Than $3,500:  NA 
 
Number of Full-time Equivalent (FTE) funded with this ENRTF appropriation: .01 FTE (Lawrence 
Svien, Zumbro Watershed Partnership) 
 
B. Other Funds: Cash 

Source of Funds 
$ Amount 
Proposed 

$ Amount 
Spent Use of Other Funds 

State    
MPCA 
(Contract with ZWP 
executed 4/28/11) 

$ 12,000 $ ,8427 Inventory of agricultural 
stabilization structures in the 
Zumbro Watershed that will assist 
in final project prioritization. 

TOTAL OTHER FUNDS: $ 12,000 $ 8,427  
 
Other Funds: In-Kind 

Source of Funds 
$ Amount 
Proposed 

$ Amount 
Spent In-Kind Description 

State    
MDA $ 12,500 $ 12,500 

(assistance in 
RFP 
development) 

230 hours of in-kind technical 
assistance. 

Local    
Six SWCDs 
(Goodhue, Wabasha, 
Olmsted, Rice, Steele, 
Dodge) 

$  7,500 $ 12,000 
(assistance in 
RFP 
development 
and review) 

30 hours each of in-kind 
assistance through landowner 
contact, project prioritization and 
training in the protocols. 

TOTAL OTHER FUNDS: $ 20,000 $ 24,500  
 
 
VII.  PROJECT STRATEGY:  

A. Project Partners:   The Zumbro Watershed Partnership will be the fiscal agent and only 
organization to receive ENRTF funds. Other partners include: 

Skip Langer, Olmsted Soil and Water Conservation District 
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Beau Kennedy, Goodhue Soil and Water Conservation District 

Jen Dankers, Wabasha Soil and Water Conservation District 

Jim Hruska, Dodge Soil and Water Conservation District 

Steven Pahs, Rice Soil and Water Conservation District 

Dan Arndt, Steele Soil and Water Conservation District 

Adam Birr, Minnesota Department of Agriculture 

Barbara Weisman, Minnesota Department of Agriculture 

B. Project Impact and Long-term Strategy:  Currently, BMPs in the Zumbro Watershed are 
implemented opportunistically because a coordinated, watershed-wide approach for identifying critical 
sources of nonpoint source pollution, prioritizing sites and planning implementation projects is absent. 
In 2010, the MDA disseminated information on a new methodology for efficiently identifying and ranking 
critical areas of soil erosion and surface runoff across a watershed. This project will be among the first 
to utilize this methodology across an entire major watershed  to identify and prioritize a list of water 
resotration and protection projects that will achieve the most measurable improvement in water quality. 
This prioritized project list will increase local competitiveness in securing grants from other sources to 
fund implementation of these projects. Additionally, Zumbro Watershed Partnership partners will be 
trained in these protocols so they can monitor changing conditions to update the list of priority projects 
as necessary. The MDA is a partnering agency on this project and will collaborate with other state 
agencies to help disseminate results to other Minnesota local government units that may want to 
conduct similar projects.  

C. Spending History: NA 
 
VIII.  ACQUISITION/RESTORATION LIST: NA 
 
IX.  MAP(S): See attached file 
 
X.  RESEARCH ADDENDUM: NA 
 
XI.   REPORTING REQUIREMENTS: 
Periodic work plan status update reports will be submitted not later than January 31 2012, June 
30 2012, January 31 2013 and June 30, 2013.  A final report and associated products will be 
submitted between November 30 and December 31, 2014 as requested by the LCCMR. 
 



Attachment A: Budget Detail for M.L. 2011 (FY 2012-13) Environment and Natural Resources Trust Fund Projects

Project Title: Zumbro River Watershed Restoration Prioritization
Legal Citation: M.L. 2011, First Special Session, Chp. 2, Art.3, Sec. 2, Subd. 05d
Project Manager: Lawrence Svien
M.L. 2011 (FY 2012-13) ENRTF Appropriation:  $150,000
Project Length and Completion Date: 3 years; June 30, 2014
Date of Update: June 30, 2014

ENVIRONMENT AND NATURAL RESOURCES TRUST 
FUND BUDGET

Activity 1 
Budget Amount Spent Balance

Activity 2 
Budget Amount Spent Balance

TOTAL 
BUDGET

TOTAL
BALANCE

BUDGET ITEM
Personnel (Wages and Benefits)
Project Coordination - Lawrence Svien (Zumbro Watershed 
Partnership),  .1 FTE 92% salary; 8% benefits for 2.25 years

$3,500 $3,493 $7 $3,500 $3,500 $0 $7,000 $7 

Professional/Technical Contracts
Barr Engineering: LiDAR/GIS analysis, in-field verification, 
determination of threshold value for Zumbro Waterhsed, 
preliminary ranked list of critical areas

$62,600 $61,994 $606 $0 $0 $62,600 $606 

Barr Engineering: Development of protocol and execution of 
50 in-field assessments.

$61,620 $61,375 $245 $61,620 $245 

Barr Engineering: Facilitation of prioritization & BMP 
implementation planning, and conduction of Zumbro 
Watershed Partnership partner training.

$16,780 $6,000 $10,780 $16,780 $10,780 

Equipment/Tools/Supplies
Rental space for GIS lab to train Zumbro Watershed 
Partnership Partners. This is intended to be an all-day 
workshop held at either Winona State University or UM 
Rochester for approx. 10-15 people.

$500 $275 $225 $500 $225 

Printing  (maps of erosion hot spots, standard procedure 
protocol, reports from the 50 in-field assessments, and other 
training documents and documents for distribution)

$100 $100 $0 $400 $400 $0 $500 $0 

Travel expenses in Minnesota
Mileage ($.50/mile) for six SWCD partners to attend two 
training sessions to be held in Rochester and/or Winona. 
SWCD partners will be traveling from Goodhue, Wabasha, 
Dodge Center, Rochester, Owatonna and Faribault.

$1,000 $157 $843 $1,000 $843 

COLUMN TOTAL $66,200 $65,587 $613 $83,800 $71,707 $12,093 $150,000 $12,706 

LiDAR/GIS Screening for Critical Areas Prioritization and BMP Implementation 
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This document has been prepared in partial fulfillment of a work plan approved 6/23/2011. Funding 

for this project was provided by the Minnesota Environment and Natural Resources Trust Fund 

as recommended by the Legislative-Citizen Commission on Minnesota Resources (LCCMR). A 

multifaceted team led by the Zumbro Watershed Partnership was assembled to identify and prioritize 

areas in the Zumbro River Watershed that are critical for restoring and protecting water quality. 

Team members consisted of Barr Engineering and the University of Minnesota, with significant input 

from various Soil & Water Conservation District (SWCD) and municipal staff, State agency (MDA, 

MPCA, BWSR, MDNR) staff and other watershed practitioners throughout the Zumbro River 

watershed.   

 

Cover photo courtesy of USDA NRCS Photo Gallery http://photogallery.nrcs.usda.gov/ 

 

All other photos/maps courtesy of UMN, ESRI® ArcGIS, MNGeo, and FSA NAIP 
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Abbreviations and Symbols 

BMP   Best Management Practice 

CP   Conservation Practice 

CPI   Crop Productivity Index 

CSA   Critical Source Area 

CTI   Compound Topographic Index 

DEM   Digital Elevation Model 

DTA   Digital Terrain Analysis 

ESRI   Environmental Systems Research Institute 

GIS   Geographic Information System 

GPS   Global Positioning System 

HUC   Hydrologic Unit Code 

LiDAR  Light Detection and Ranging 

NPS   Non-Point Source (pollution) 

NRCS   National Resource Conservation Service 

PMZ   Priority Management Zone 

SDP   Sediment Delivery Potential 

SPI   Stream Power Index 

SSURGO  Soil Survey Geographic Database 

TA   Terrain Analysis 

TMDL   Total Maximum Daily Load 

USDA   United States Department of Agriculture 

USLE   Universal Soil Loss Equation 

Z   Elevation
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Manual Overview 

This document provides digital terrain analysis methods and procedures for creating Critical Source Area (CSA) 

predictions in association with the Zumbro River Watershed Restoration Prioritization and Sediment Reduction 

project. It is to be used in conjunction with the Field Assessment and Sensitive Site Identification Guidance 

manuals. Digital terrain analysis is the preferred method for locating CSA’s due to its efficiency and high-

quality, readily accessible input data. It has been the focus of several recent studies in Minnesota with overall 

accuracies ranging from 78-88% (see Appendix section A.1 for details). The project is seeking to determine the 

feasibility of using existing LiDAR and other GIS data to identify and rank a list of CSAs throughout the 

Zumbro River Watershed.  The top 50 ranked sites from the list will then be targeted for Best Management 

Practice (BMPs) implementation planning for their more significant, larger-scale, water-quality benefits. For 

this project, GIS software is used to perform a terrain analysis, which employs elevation data to characterize the 

physical features of the landscape. Terrain analysis can be used to identify locations with a high potential for 

erosion and pollutant runoff. These identified source areas can then be assessed for further evaluation. 

Additional spatial analyses can also be incorporated, including source proximity to a water body and soil 

erosion risk factors. Terrain analysis and other spatial analyses do not eliminate the need for field assessments. 

However, they can reduce the amount of time spent in the field and enhance data collection efforts by enabling 

technicians to select potentially sensitive sites. 

It is important to note that many of the sites identified as sensitive by the GIS analysis will already have 

appropriate management and operation. Thus, these tools also provide an important opportunity to recognize 

producer accomplishments and track program progress necessary for supporting basin management and Total 

Maximum Daily Load efforts.
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Digital Terrain Analysis Manual 

Overview 

This manual requires the use of Esri’s ArcGIS computer software with Spatial Analyst extension installed. The 

basic version (ArcView license) is sufficient for the methods described in this manual. This manual is also 

designed to accommodate users of either ArcGIS versions 9.0 to 9.3.1 or 10.0 to 10.2 – the former will be 

referred to as 9.x and later as 10.x from here on. Other GIS-based software programs that are able to process 

large raster datasets and calculate logical map algebra should work for terrain analysis processing but will not 

be covered in this manual. 

The terrain analysis process involves combining primary attributes to form secondary attributes.  The core 

primary attributes used for this terrain analysis include flow direction, flow accumulation, and slope.  Secondary 

attributes include Stream Power Index (SPI) and Compound Topographic Index (CTI). 

SPI is calculated as the product of the natural log of both slope and flow accumulation. High SPI values 

displayed in GIS represent areas on the landscape where high slopes and flow accumulations exist and thus 

areas where flows can concentrate with erosive potential. For this reason, SPI is very useful for determining 

potential Critical Source Area (CSA) locations. CTI is the quotient of both slope and flow accumulation.  It can 

show areas on a landscape that pond and store water, and is therefore useful for locating potential wetland 

locations. The plan and profile curvature terrain attributes are also used primarily to identify upland sinkhole 

locations, and to aid in ravine identification (see appendix section A.3). 
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Procedure 

The digital terrain analysis core processes can be visualized using the following flow chart (fig. 1). 

 

Figure 1. Digital terrain analysis flow chart 

Digital terrain analysis begins with a planning process where project goals are established and an appropriate 

scale for assessment is defined. The spatial scale will determine the amount of data acquisition necessary to 

address project goals. The attributes created may or may not require pre-processing. This again is at the 

discretion of the project goals. The attributes are either primary or secondary in nature, depending on whether 

they derive directly from elevation data or a secondary product. The attributes, when combined with relevant 

ancillary data, should provide enough information to locate and prioritize potential Critical Source Areas 

(CSAs). Ground truthing is an important step necessary to relate mapping to planned goals. The objective of 

ground truthing is to determine best-fit threshold values for a given Area of Interest (AOI) by comparing digital 

terrain attributes to real-world conditions. When thresholds have been established, CSAs can then be located 

and prioritized using a combination of primary attributes, secondary attributes, and ancillary data. CSA 

validation is used to determine accuracy of predictions and reveal the existence of commission and omission 

errors. This step is fundamental to the user learning process since locating potential CSAs digitally is an 

adaptive process and validation provides opportunities to improve visualization and prediction techniques. 

Evaluation of site conditions should accompany field validation. The Field Assessment and Sensitive Site 

Identification Guidance manuals were developed to assist in site evaluations, and to direct efforts and track 

results when visiting priority sites in the field. The final step is to make decisions regarding how to address 

field-verified CSAs. This may involve contacting and working with land owners, determining which BMPs are 

most suited for the agroecoregion, and/or securing conservation practice funds for BMP implementation, among 

others. 
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Data acquisition 
For the initial primary attribute calculations, only a raster DEM is required, but ancillary data will be 

necessary to create CSA predictions – most of which are available at the Minnesota ‘data deli’ website: 

http://deli.dnr.state.mn.us/ 

 Digital Elevation Model (DEM) – A Digital Elevation Model contains one elevation value (as 

measured above Mean Sea Level) in each pixel, or cell, of data. Ideally, LiDAR elevation data 

should be used in terrain analysis for its high spatial resolution and accuracy characteristics. LiDAR 

data are available for the entire State of Minnesota, downloadable at the county level from either of 

the two links below: 

ftp://ftp.lmic.state.mn.us/pub/data/elevation/lidar/ 

ftp://lidar.dnr.state.mn.us/  

LiDAR data from the above sources provide DEM’s in both 1 and 3 meter resolutions. Digital 

terrain analyses are best processed using a 3 meter DEM to minimize processing times and file sizes 

while maintaining a high level of elevation detail (Galzki, et al., 2011). 

o Note: When downloading LiDAR data, an ftp client such as FileZilla should be used due to large 

file sizes associated with LiDAR geodatabases. LiDAR datasets for some counties exceed 5 

gigabytes and can be computationally inefficient to acquire and process. In some cases, it may be 

necessary to use lower resolution DEM data. 30m DEM data is still readily available throughout 

the state, though it should be noted that this will considerably reduce the ability to accurately 

predict CSA locations (Srinivasan et al., 2009). 

 Surface waters – Current stream data containing both perennial and intermittent networks along with 

lake/wetland layers will be necessary to determine hydrologic connection to secondary attributes. 

 Watershed catchments – Watershed data at various spatial scales. These are typically ordered from 

the number of digits in a hydrologic unit code (HUC) – from 2 digits representing regional 

watersheds to 12 digits representing subwatersheds. These layers are also convenient for use as an 

output extent when creating a clipped raster subset (see DEM clipping in Pre-process section). 

 Cities and political boundaries – Political boundary and populated area data can be useful for spatial 

orientation, locating areas of interest, and improving map presentation. 

 Land cover/land use – The most current National Land Cover Database (NLCD) raster layer. 

 Environmental Benefits Index – The EBI layer integrates soil erosion risk, water quality risk and 

habitat quality factors to determine the relative conservation value of a parcel of land. It can be 

useful for locating regions with high erosion risk. The Soil Erosion Risk portion of the EBI can also 

be used alone to aid with CSA placement. The EBI and its individual layers are available at a 30m 

resolution for most of the State of Minnesota here: 

http://www.bwsr.state.mn.us/ecological_ranking/ 

 NRCS GIS Engineering tools – The freeware python-based toolset is compatible with ArcGIS 9.3 

and 10.x, allowing for seamless integration and familiar, user friendly interfaces identical to default 

ArcGIS Arctools. The NRCS tools include processes for hydro-conditioning, watershed delineation, 

conservation planning and more. Direct download link: 

ftp://ftp.lmic.state.mn.us/pub/data/elevation/lidar/tools/NRCS_engineering/NRCS_GIS_ENGINEER

ING_TOOLS_ver1.1.7.zip 

http://deli.dnr.state.mn.us/
ftp://ftp.lmic.state.mn.us/pub/data/elevation/lidar/
ftp://lidar.dnr.state.mn.us/
http://www.bwsr.state.mn.us/ecological_ranking/
ftp://ftp.lmic.state.mn.us/pub/data/elevation/lidar/tools/NRCS_engineering/NRCS_GIS_ENGINEERING_TOOLS_ver1.1.7.zip
ftp://ftp.lmic.state.mn.us/pub/data/elevation/lidar/tools/NRCS_engineering/NRCS_GIS_ENGINEERING_TOOLS_ver1.1.7.zip
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 High resolution aerial orthophotos – Orthorectified and georeferenced photos should be used to 

ensure correct alignment with surface features. Color or Color Infrared (CIR) photos with at least 5 

meter resolution are preferred with leaf-off photos (spring or fall) being ideal. Recently acquired 

FSA National Aerial Imagery Program (NAIP) digital photos from Spring, Summer, and Fall 

throughout Minnesota are readily available at: 

http://www.mngeo.state.mn.us/chouse/airphoto/ 

ArcGIS software users can connect the MNGEO’s web map service though a GIS server. This will 

negate the need to download any photos. Instructions for connection are here: 

http://www.mngeo.state.mn.us/chouse/wms/how_to_use_wms.html  

1. Open ArcMap and click on 'Add Data' 

2. Look in the Catalog, and click on 'GIS Servers' 

3. Highlight 'Add WMS Server' so that it appears in the Name window, and hit 'Add'. An 'Add WMS Server' 

window will pop up. 

4. To bring up the Imagery server, type ‘http://geoint.lmic.state.mn.us/cgi-bin/wms?’(without quotes) in 

the URL window. You can click on the 'Layers' button to see a list of the layers available under the wms. 

Click 'OK'. 

5. To bring up the Scanned DRG server, type ‘http://geoint.lmic.state.mn.us/cgi-bin/wmsz?’ (without 

quotes) in the URL window. You can hit the 'Get Layers' button to see a list of the layers available under 

the wms. Click 'OK'. 

6. Now when you look under 'GIS Servers' you have two new entries: 'LMIC WMS server (aerial 

photography) on geoint.lmic.state.mn.us' and 'LMIC WMS server (quad sheet drgs) on 

geoint.lmic.state.mn.us' 

7. Still in the 'Add Data' window under 'GIS Servers', highlight one of the services listed under #6 to bring it 

into the 'Name' window, then click on 'Add'. The service, with all of its layers, has now been added to 

your ArcMap project. 

 Other – Other useful information could range from regional data such as soils (SSURGO data) and 

Crop Productivity Indices (CPI); feedlots, culverts, and point source locations to field specific 

information such as individual landowner nutrient application rates, existing conservation practice 

locations, artificial drainage placement, etc.

http://www.mngeo.state.mn.us/chouse/airphoto/
http://www.mngeo.state.mn.us/chouse/wms/how_to_use_wms.html
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Pre-process DEM 
Digital Elevation Models can benefit from pre-processing before terrain analysis is conducted. The 

amount of pre-processing required may depend on the user’s local knowledge of their Area of Interest 

(AOI) and its characteristics, and the resolution and quality of the original DEM. A semi-automated 

utility for both creating AOIs and hydrologically conditioning DEMs will be presented here. 

Alternatively, advanced GIS users may find it advantageous to create their own Python scripts and/or 

ModelBuilder flow paths within ArcGIS to semi-automate pre-process and terrain attribute calculations 

to decrease processing times and ensure consistent outputs. 

 

 Activate Spatial Analyst Extension 

This initial step is necessary for certain Arctool processes to run. ArcGIS will remember your 

selection and automatically activate selected extensions every time the program is run. 

 

1. From the Tools menu (ArcMap 9.x) or Customize menu (10.x), select Extensions… and check‐

on the Spatial Analyst extension. 

 

 
 

2. Click Close.
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 Hydrologic Conditioning 

Hydrologic conditioning (HC) is the process of modifying a DEM to change flow routing and 

drainage. The most common practice of HC is to remove “digital dams” that block the hypothetical 

flow of water typically associated with road crossings and other obstructions. One method of 

removing digital dams is to “burn” the stream through the obstruction to force flow downstream. 

 

HC can be a time consuming process, thus it is important to consider whether your project goals 

would benefit from the operation, and if so, how much correction is needed and at what scale. For 

instance, some projects may only warrant burning the largest culverts along high order streams while 

others may require burning tile lines at the field scale. 

Some points to consider: 

o HC will only change terrain analysis attributes in close proximity to the digital dams removed. 

o HC is most useful when combined with pit filling – if pit filling is not necessary or suitable in 

your AOI, HC will provide minimal terrain analysis benefits. However, if pit filling is to be used, 

hydro-conditioned DEMs will tend to produce more accurate terrain attributes within filled 

depressions. For instance, when filling all sinks in a DEM, HC can improve flow routing by 

unblocking large depression areas that would otherwise fill with hypothetical water to force flow 

over obstructions. The Stream Power Index signatures in those unblocked depressions will be 

more representative of actual overland flow when sinks have been filled. 

 

 

 

 

 

 

 

 

ArcGIS includes tools that can be used to hydrologically condition DEMs, such as Topo to Raster 

(Vaughn 2012). Several 2
nd

 party applications also exist with HC capabilities. The NRCS GIS 

Engineering toolset introduced in the Data Acquisition section is one such utility recommended for 

its ability to burn streams through a semi-automated process of digitizing culverts. The user must 

input culverts either by importing a polyline shapefile or by manually digitizing their locations. 

 

The left image shows an example of how water 

ponds (in blue) behind road crossings when 

using a non-conditioned DEM. There are culverts 

present at both crossings (circled in yellow), 

though the DEM does not recognize culverts and 

sees the road as an obstruction – known as a 

digital dam. Ideally all DEM’s used for SPI 

creation should be hydrologically corrected, 

though the process can be time consuming and 

small culverts may not show up in aerial 

photography making field verification necessary.  
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See the Data Acquisition section for the NRCS tools zip file download link. Once the file is 

downloaded to your computer, follow the readme instructions to install the software: 

 

[from the version1.1.7_ReadMe.txt] 

 

Installing the tools: 

-------------------- 

No special or admin privileges are required, simply unzip the zip file 

to a local directory.  

An "NRCS_GIS_ENGINEERING_TOOLS" folder will be created in specified 

location. Within the NRCS_GIS_ENGINEERING_TOOLS folder there will be 

an "NRCS Engineering Tools.tbx" toolbox file and a "SUPPORT" folder. 

The support folder contains the necessary scripts, files, and 

symbology layers, and must always reside in the same directory as the 

toolbox. 

 

Adding to ArcMAP: 

---------------- 

Enable the ArcToolbox window (if necessary), right click, and select 

"Add Toolbox". 

Browse to the location where the files were unzipped, then the 

"NRCS_GIS_ENGINEERING_TOOLS" Folder within, and click once to select 

or highlight the NRCS Engineering Tools Toolbox, then click the "Open" 

button in the bottom right hand corner of the dialog box. 

 

ArcMap Settings: 

--------------- 

Make sure that the Spatial and 3D Analyst extensions are enabled by 

going to the Customize > Extensions Menu (ArcGIS10) or the Tools > 

Extensions Menu (ArcGIS 9.3). 9.3 Users should also go to the Tools > 

Options Menu, click on the Geoprocessing Tab, and make sure that both 

"Overwrite the outputs of Geoprocessing Operations" and "Add Results 

of geoprocessing operations" options are selected. "Results are 

temporary by default" should also be UN-CHECKED. 

--------------- 

END 

 

When properly setup in ArcMap, the NRCS tools should resemble the following image in your 

ArcToolbox: 
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The following section will guide users on area of interst and hydrologic conditioning DEM pre-

processing using the NRCS GIS Engineering Tools. For manual AOI raster clipping, see Appendix 

section A.2. 

 

1. Launch ArcToolbox by clicking the toolbar icon (9.x) or ArcToolbox in the 

Geoprocessing menu (10.x).  

 

 
 

2. Expand the NRCS Engineering Tools, then expand the Watershed Tools toolset, followed by 

the Watershed Delineation toolset. Double‐click the Define Area of Interest tool to start it. 

Minnesota LiDAR data acquired at the county level can contain very large file sizes. It is 

therefore important to minimize the spatial area to be processed to reduce output files sizes and 

increase processing times. The Define Area of Interest tool creates a subset of a raster dataset 

and will be used for this purpose. 

 

Note: There are several additional ways to find this (or any) tool in ArcToolBox: 

o Select the Index tab at the bottom of ArcToolbox and scroll through the list to find Clip 

(Data Management) (9.x). 

o Select the Search tab at the bottom and type in ‘fill’ to find any tools with fill in their titles 

(9.x). 

o From the Geoprocessing menu, choose Search For Tools (10.x). 
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3. Browse to and Select Workspace: Choose your workspace folder where outputs will be stored. 

Select a destination directory without spaces and choose a name for the folder based on your 

project or area of interest 

4. Input DEM: Your DEM, preferably a 3m LiDAR elevation dataset. 

5. Enter your Area of Interest: Click the Add feature icon (#1 circled red in above image), then 

minimize the Define Area of interest window. The cursor should be a cross icon. The add 

feature tool works as a polygon editor, with each click creating a new vertex. The sketch is 

finished by double clicking to connect the first and last sketch vertices. Optionally, the Use 

features from field can be used with a compatible raster or vector file fitting you AOI 

6. Interval for Contours (feet) (optional): Select desired contour foot contours. If left blank, no 

contours will be created 

7. Choose DEM Elevation Units (optional): User preference  

8. Click OK to run tool script. Several new layers will be added to your map 

1 
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1. Open NRCS Engineering Tools > Watershed Tools > Watershed Delineation > 

Create Stream Network 

The Create Stream Network tool serves multiple purposes: it creates a stream network, 

it is used to burn culvert locations, and it creates a hydro-conditioned DEM all within the 

AOI established in the previous Define Area of Interest tool. 

 

2. Select Project_AOI feature: Select the AOI that was created by the previous Define 

Area of Interest tool 

3. Digitize Culverts (optional): Click the Add feature icon (#2 circled in red above) then 

minimize the current window. The add feature function works as a line sketch tool. Use 

the function to make a line that represents a culvert at any obvious or known locations 

where a culvert exists. The DephthGrid layer created by the previous tool Define Area 

of Interest can aid in showing where water backs up at impoundments such as road 

crossings (following figure). Culverts are likely to exist at these locations. Create as 

many digitized culverts as necessary to ensure an accurate stream network representation 

2 

 



Digital Terrain Analysis Technical Manual 2014 
 

13 Zumbro River Watershed Restoration Prioritization Digital Terrain Analysis 

 

 
4. Enter Stream Threshold in Acres: This value is the minimum contributing area 

required to form a stream. The default value of 1 is adequate in most situations and will 

form stream headwaters near catchment boundaries 

5. Click OK to run tool script. Several new layers will be added to your map. 

o Note: The hydro-conditioned DEM will be created and called hydroDEM but will 

NOT be automatically added to your map. It is located in an auto-created file 

geodatabase within the workspace you selected in the first Define Area of Interest 

tool.
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 Pit & Sink Filling 

Along with hydro-conditioning, pit filling should also be considered before terrain attribute 

calculations are made. This procedure fills depressions with hypothetical water flow and forces 

drainage to the lowest possible outlet. These depressions can vary considerably in scale from an 

isolated single cell to hundreds of contiguous cells covering well over a thousand acres. The pit-

filling process may not be appropriate for all areas, especially where water is held and evaporated in 

depressions or where extensive tile drainage exists (see Case Studies section for examples). It is, 

however, a more conservative approach than using a non-filled DEM because it tends to err on the 

side of overestimating flows (Galzki, et al. 2011) – SPI signatures created from pit filled DEMs are 

more analogous to saturation excess runoff flow paths produced from large storm events than 

unsaturated flows. For SPI creation, users may generally find filling pits most suitable for steep-

sloping landscapes and less suitable for low relief areas, though it is highly advisable to experiment 

with various pit fill Z limits, including a “fill all” run and a run with no pit filling. This will allow 

comparisons to be made among the SPI layers and help determine which best represents the 

landscape. 

For CTI layer creation, a ‘fill all’ routine should be used to accurately depict surface water storage. 

1. Open ArcToolbox > Spatial Analyst Tools > Hydrology > Fill 

 

2. Input surface raster: Your DEM. If you used the NRCS Engineering tools previously, your 

Input surface raster will be hydroDEM for you hydro-conditioned DEM, or [Your workspace 

folder name]_DEM for your non-hydro-conditioned DEM. If you manually created a clipped 

subset of your original DEM, your Input surface raster will be the ‘dem_clip’ layer. To fill the 

tool fields, select layers from the drop‐down, drag the layer to the blank field, or browse to the 

desired layer by clicking on the folder icon left of field. 

3. Output surface raster: Browse to output workspace and name using it something you can 

remember, e.g. 'dem_fill'. It may be useful to add the unit amount used to fill the DEM so that 

users can identify each layer’s Z limit when calculating multiple filled DEMs; e.g. ‘dem_fill1m’ 

or ‘dem_fillall’ 

4. Z limit: The maximum elevation difference between a sink and its pour point to be filled. Units 

will be the same as the DEM’s Z (vertical) axis, typically meters. 

Note: The default, which is achieved by leaving the Z limit field blank, will fill all sinks 

regardless of depth 

5. Click OK to run. The output surface raster is added to your map as a new layer
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 Filter 

At times, LiDAR data expressed in fine‐resolution DEMs can contain either errors or spurious 

features which impede flow analysis and/or other terrain analysis, though these anomalies are 

becoming a non-issue with advancing technology in LiDAR acquisition along with improved quality 

control and assurance deliverables. The filter tool employs a low pass filter using a 3x3 moving 

window to “smooth” the raster and create a more contiguous dataset. Caution should be used when 

filtering, as it essentially ‘dumbs down’ the data by averaging out extreme outliers. Similar to pit 

filling, it is recommended to run terrain analysis with both filtered and non-filtered processes and 

determine which outputs best suit the terrain. The filter tool is typically run after pit filling. 

1. ArcToolbox > Spatial Analyst Tools > Neighborhood > Filter. 

 

2. Input raster: Your DEM. If pit filling was previously used, your Input raster will be 

‘dem_fill’. If pit filling was not used, but clipping was, your Input raster will be ‘dem_clipped’. 

If NRCS tools were used, the Input Raster will be hydroDEM or [Your workspace folder 

name]_DEM 

3. Output raster: Browse to output workspace and name it, e.g. 'dem_filter'. 

4. Filter type (optional): the enhancement to be performed in the filter analysis. 

o Note: The default is "LOW" which is required to do the smoothing we seek. 

5. Click OK to run. 

6. The output raster is added to your map as a new layer.
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Calculate primary attributes 
Primary attributes are derived directly from the DEM. The slope, flow direction, and flow accumulation 

primary attributes will be used to calculate secondary attributes. Many of the other primary attributes 

created here will be used to visualize landscape surfaces and terrain attributes. 

 Slope 

1. ArcToolbox > Spatial Analyst Tools > Surface > Slope 

 
2. Input Raster: Your DEM. If pre-processing was used, this should be the final DEM created, 

such as ‘dem_fill’ or ‘dem_filter’. 

3. Output raster: Browse to output workspace and name output layer ‘slope_dem’. 

4. Output measurement (optional): Select ‘PERCENT_RISE’ 

o Note: It is important for the rest of the analysis that you select PERCENT_RISE, even 

though the data will look the same. 

5. Z factor (optional): For DEMs with vertical (Z) units in meters, type 1, or else leave as default 

6. Click OK to run. The output raster is added to your map as a new layer. 

 

 Aspect 

1. ArcToolbox > Spatial Analyst Tools > Surface > Aspect 

 
2. Input Raster: Your DEM. If pre-processing was used, this should be the final DEM calculated, 

such as ‘dem_fill’ or ‘dem_filter’. 

3. Output raster: Browse to output workspace and name output layer ‘aspect_dem’. 

4. Click OK to run. The output raster is added to your map as a new layer.
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 Plan & Profile Curvature  

Plan curvature is measured perpendicular to the direction of descent and describes 

converging/diverging flow. It is well suited for describing soil water content and characteristics. 

Profile curvature is measured in the direction of maximum descent or aspect direction. It is a 

measure of flow acceleration and suited for erosion/deposition rate and geomorphology 

visualization. 

 

 

 

 

1.  

 

 

 

 

 

 

 

 

 

 

 

Plan curvature Profile curvature 
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1. ArcToolbox > Spatial Analyst Tools > Surface > Curvature 

 

 
 

2. Input Raster: Your DEM. If pre-processing was used, this should be the final DEM calculated, 

such as ‘dem_fill’ or ‘dem_filter’. 

3. Output curvature raster: Browse to output workspace and name output layer ‘curve_dem’. 

4. Output profile curve raster: Browse to output workspace and name layer as ‘pro_dem’. 

5. Output plan curve raster: Browse to output workspace and name layer as ‘plan_dem’. 

6. Click OK to run. The 3 output rasters are added to the map as new layers.
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 Hillshade 

The hillshade tool creates a shaded relief layer from a surface raster by considering the illumination 

source angle and shadows. The resulting hillshade raster creates a pseudo 3D display of topography. 

 

1. ArcToolbox > Spatial Analyst Tools > Surface > Hillshade 

 

 
 

2. Input Raster: Your DEM. If pre-processing was used, this should be the final DEM calculated, 

such as ‘dem_fill’ or ‘dem_filter’. 

3. Output raster: Browse to output workspace and name output layer ‘hs_dem’. 

4. Accept defaults for Azimuth and Altitude 

o Note: You can try checking on Model Shadows, it can be helpful in visualization, but in 

some cases it may make little difference. 

5. Z factor (optional): For DEMs with vertical (Z) units in meters, enter 1, or else leave as default 

6. Click OK to run. The output raster is added to your map as a new layer.
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 Flow Direction 

ArcMap’s Flow Direction tool uses a calculation method called the ‘D8’ algorithm. This method is 

well suited to the identification of individual channels, channel networks and basin boundaries 

making it suitable for terrain analysis CSA identification. However, it is based on two simplifying 

assumptions that do not capture the geometry of divergent flow over hillslopes. The two 

simplifications are the use of 8 discrete flow angles, and each pixel has a single flow direction 

(Rivix, 2008). Due to these factors, the ‘D-Infinite’ algorithm was created to overcome D8 

limitations and therefore provide an increased potential to improve terrain analysis results. Several 

software programs exist with dedicated DEM processing offering both D8 and D-Infinite 

calculations (e.g. TauDEM, RichDEM, RiverTools, etc.). The D8 method imbedded in the Flow 

Direction ArcTool is used in this manual, though users are encouraged to process DEMs with the D-

Infinite method Flow Direction calculation if available. 

 

1. ArcToolbox > Spatial Analyst Tools > Hydrology > Flow Direction 

 

 
 

2. Input Raster: Your DEM. If pre-processing was used, this should be the final DEM calculated, 

such as ‘dem_fill’ or ‘dem_filter’. 

3. Output flow direction raster: Browse to output workspace and name output layer 

‘flowdir_dem’. 

4. Click OK to run. The output raster is added to your map as a new layer. 
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 Flow Accumulation  

 

1. ArcToolbox > Spatial Analyst Tools > Hydrology > Flow Accumulation 

 

 
 

2. For Input Flow Direction Raster, use the output of Flow Direction from earlier step. If you kept 

the suggested name, it will be ‘flowdir_dem’. 

3. Output accumulation raster: Browse to output workspace and name output layer 

‘flowacc_dem’. 

4. Accept defaults for other parameters. 

5. Click OK to run. The output raster is added to your map as a new layer.
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Calculate secondary attributes 

 Stream Power Index (SPI)  

 

1. Launch the Raster Calculator by clicking on Spatial Analyst Tools > Map Algebra > Raster 

Calculator 

 

 
 

2. Enter formula so the Map Algebra expression looks exactly as follows: Ln(("flowacc_dem" + 

0.001) * (("slope_dem" / 100) + 0.001)) 

o Note: The spaces between operators are required for proper calculation 

3. Output raster: Browse to output workspace and name output layer ‘spi’. 

4. Click OK to run calculation.
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 Compound Topographic Index (CTI)  

 

1. Launch the Raster Calculator by clicking on Spatial Analyst Tools > Map Algebra > Raster 

Calculator 

 

 
 

2. Enter formula so the Map Algebra expression looks exactly like: Ln(("flowacc_dem" + 0.001) / 

(("slope_dem" / 100) + 0.001)) 

o Note: The formula above is the same as the SPI formula with the only difference being the 

division between Flow Accumulation and Slope. 

3. Output raster: Browse to output workspace and name output layer ‘cti’. 

4. Click OK to run calculation.
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Visualizing terrain attributes 

 Terrain Attribute Comparison – Often, the best way to understand differences in terrain attribute 

calculations is to view each layer in conjunction with one another. By paying careful attention to a 

specific portion of the landscape, one can overlay each of the terrain attributes to gain a better 

understanding of the relationships between each attribute. 

 Aerial Photo Comparison - Utilizing aerial photography is a great way to better understand your 

landscape, and it may be possible to validate some of the largest features in your area of interest with 

aerial photos alone. While ground‐truthing is the most effective way to determine the accuracy of 

terrain attribute-based predictions of critical source areas, this is not always possible – especially on 

privately‐owned land. Furthermore, photos when used with flow accumulation and its associated 

secondary terrain attributes, often help in assessing whether or not further hydrologic conditioning is 

required for the task at hand. 

 Swipe function 

1. To display the Effects toolbar, right‐click anywhere in the toolbar and select Effects. 

2. Select the Swipe Tool to "wipe" a layer using a horizontal or vertical line across the screen. 

 
3. Make sure the layer you want to "swipe" is shown in the "Layer:" box. 

4. Click on the map and drag to swipe (do not release mouse button; the mouse must be 

depressed to get the swipe effect). 

 

Example of swipe function: 
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 Symbology for Terrain Attributes 

Often this is a matter of personal preference, but there are a few tips/tricks in display used for 

specific terrain attributes: 

1. Slope ‐ Colormap variations 

2. Flow Accumulation ‐ Visualize upslope contributing area as if it were a watershed boundary. 

3. CTI – Blue/water – display highest values darkest 

4. SPI – Brown/sediment ‐ display highest values darkest 

 SPI/CTI visualization – Once calculated, the SPI and CTI layers are not very informative without 

first removing a majority of the cells that have low erosion (SPI) or ponding (CTI) risk. The layer 

histograms can be used to estimate a threshold for these unwanted values for quick display changes. 

More precise methods for determining how many cells to remove from the layers are discussed in 

the Determining thresholds section. 

To modify the original SPI and/or CTI layers to display percentile values: 

1. Double click on the layer in the Table of Contents window in ArcMap to open the layer’s 

Properties menu. 

2. In Layer Properties, open the Symbology tab (1). On the right side under ‘Show’ click on 

‘Classified’ (2) and in the classification box click ‘Classify…’ (3). The Classification 

window will open. At this point users can experiment with several different classification 

methods, classes, and threshold values. Keep in mind that any changes made here in Layer 

Property Symbology will not modify the data in anyway; it will only change the way the data 

is displayed in the active ArcMap data frame. 

 

1 

2 

3 
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o The Classes pull down menu allows for the user to select the number of class breaks to be 

calculated using the user defined classification method. Using class breaks between 1 and 

10 should be appropriate for displays. 

o With the classification method, there is no right or wrong method to use, though the 

Quantile and Natural Breaks (Jenks) classification methods often match well with 

signature gradients. Esri provides the following descriptions for each classification 

method from their ArcGIS Help Resource Center: 

 Equal interval divides the range of attribute values into equal-sized sub-ranges. This 

allows you to specify the number of intervals, and ArcGIS will automatically 

determine the class breaks based on the value range. 

 Defined interval allows you to specify an interval size used to define a series of 

classes with the same value range. 

 With Quantile classification, each class contains an equal number of features. A 

quantile classification is well suited to linearly distributed data. Quantile assigns the 

same number of data values to each class. There are no empty classes or classes with 

too few or too many values. 

 Natural Breaks (Jenks) classes are based on natural groupings inherent in the data. 

Class breaks are identified that best group similar values and that maximize the 

differences between classes. The features are divided into classes whose boundaries 

are set where there are relatively big differences in the data values. 

 The Geometrical Interval classification scheme creates class breaks based on class 

intervals that have a geometrical series. The geometric coefficient in this classifier 

can change once (to its inverse) to optimize the class ranges. The algorithm creates 

geometric intervals by minimizing the sum of squares of the number of elements in 

each class. This ensures that each class range has approximately the same number of 

values with each class and that the change between intervals is fairly consistent. 

 The Standard deviation classification method shows you how much a feature's 

attribute value varies from the mean. Class breaks are created with equal value ranges 

that are a proportion of the standard deviation—usually at intervals of 1, ½, ⅓, or ¼ 

standard deviations using mean values and the standard deviations from the mean. 

o The Data Exclusion option can be used to exclude all data below or above any user 

determined threshold value. 

3. The simplest method for display is to use two classes to represent all signatures over a certain 

threshold. This threshold value is at the users’ discretion, though quantitative methods for 

calculating statistical thresholds are presented in the Determining thresholds section. 

o For the simple method described here, set Classes to ‘2’ and Classification Method to 

‘Manual’ in that order. Two values will display in the Break Values column on right (see 

following figure). For this initial step, click and drag the lower break line to the 

approximate location shown in regards to the background histogram, or place it at the 

break value of ~2. This can be easily fine-tuned later. Click OK. 
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o Back in the Symbology window, there will be two class symbols displayed – one black 

and one white – with the ranges associated with each to their right. The black symbol by 

default will contain all values below the threshold we chose, and the white contains the 

values above. Double-click the white rectangle symbol and a color palette will appear. 

Click any color you prefer that is highly visible, such as ‘Mars Red’. Double-click the 

black rectangle and choose “No Color’ at the top of the palette window. If the layer is 

active, you can click ‘Apply’ the see the changes behind the Layer Properties window 

instantly, otherwise click ‘OK’. 

o Users will likely want to tweak the threshold value used to best represent the surface flow 

paths (SPI) or ponding (CTI) in their area of interest. 

 If the SPI signatures look too crowded or dense (example 1 below), the threshold 

values should be increased incrementally by clicking and dragging the vertical break 

line in the classification window until display results are satisfactory and vice versa 

for sparse SPI populations (example 2). 

Note: The symbol colors will need to be changed again after each classification 

change. 

 

Ex. 1 

Lower 

break 

value 
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Ex. 2 
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 Treat the CTI layer using the same technique described in the previous step. A proper 

CTI threshold should display areas of impounded water if pit filling was used during 

DEM pre-processing. 
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o Often it is preferable to display SPI and CTI signatures with color gradients that represent 

high and low values within the same signature. For this purpose we can use the 

classification window with more than two classes. 

 Under Classification Method, choose ‘Quantile’ or ‘Natural Breaks (Jenks)’ and 

Classes between 5 and 10 (user preference). 

 We will use the Data Exclusion option to remove all values below a threshold. In the 

Classification window’s Data Exclusion box, click “Exclusion…” 

Under the Value tab, type your desired data exclusion range in the blank. For 

instance, to exclude all values below a threshold value of 2, and a minimum value 

range of -14, you would enter “-14 - 2” (without quotes). The minimum or maximum 

value used can be below or above the true value respectively to ensure full exclusion 

of data in the desired range. 

Note: The range will be displayed in the underlying Classification window in the 

upper right, as Minimum and Maximum 

 Click on the Apply button to see the changes in the underlying window’s histogram to 

ensure it matches your exclusion range. If the results are satisfactory, click OK on 

both windows to return to the Layer Properties window. 
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 In the layer properties window, you can set your preferred color ramp for pixel 

display by clicking on the Color Ramp pull down. It may be best to match the highest 

values with the darkest colors and lowest values with lightest. 

 
 

 As with the two class display approach, you may find that the exclusion range used 

allows too many or too few signatures for display. The method for correction is to 

change the threshold value in the data exclusion range. If the signatures are too 

crowded, increase the threshold value closer to your maximum value, and vice versa. 
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Determining thresholds 
The SPI and CTI raster layers are most useful when displayed at a certain percentage of values above a 

threshold.  The threshold depends mainly on local topography and overall slopes, and there is often a 

range of percentile values that will represent surface features sufficiently. Common thresholds are 

typically between the top 15% of values for flat areas to the top 1% of values for high relief areas. 

 

Using estimation to visualize thresholds was previously described. This section will detail several 

methods for calculating exact percentile values from raster layers. Though not a necessary step for 

locating potential CSAs, the percent of SPI or CTI values displayed should be known to ensure 

consistency among users, or if following SOPs and/or publishing results. Methods for creating 

exportable SPI/CTI raster files with permanently-set thresholds will also be explained in this section. 

 

When determining thresholds, the user must consider the spatial extent of the area being processed, as 

software has limited abilities to process large data sizes. For instance, if using Microsoft Excel, the 

maximum records affect ability to input LiDAR data: 

 

Excel 2003 max records ‐ 65,569 

Excel 2007 max records ‐ 1,048,575 

Statistical Packages – Many around 10 million 

If Excel maximum records become an issue, users may circumvent those limitations by creating random 

samples from the SPI raster at a 95% or better confidence interval. There are also many statistical 

software packages that can readily compute percentiles from large datasets, such as the free to use R 

program (CRAN, http://www.r-project.org/). Since those programs often have a learning curve for even 

basic functioning, using a more familiar program such as Microsoft Excel may be preferable. This 

manual will focus on using Excel for threshold calculations. A full explanation on using the R statistical 

software package for percentile calculations is presented in the appendix (see appendix section A.4).

http://www.r-project.org/
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Calculating thresholds using Excel: 

When using Excel, first consider data size. Using 3m LiDAR derived attributes from an AOI of 

2,332 acres or more will contain too many records to be contained in a single Excel 2007 sheet. As 

mentioned previously, there are ways to circumvent these limitations. Two methods for using Excel 

to calculate thresholds will be described in detail. One will use an exported text file (also known as 

ASCII file) from ArcMap to be opened directly in Excel, while the other method will first use a 

random sample from stream power index values to be opened in Excel.  

 Raster to ASCII method 

1. Launch the Raster to ASCII tool by clicking on Conversion Tools > From Raster > 

Raster to ASCII in ArcToolbox 

 

 
a. Input raster: Your SPI raster layer. 

b. Output ASCII raster file: Any folder location of your choosing. Name the file ‘spi_text’   

c. Click OK to run. 

o Note: If the output text file exceeds 250mb, users should consider proceeding with 

other percentile calculation methods described in this manual. 

 

2. Open Microsoft Excel with a blank workbook. 

3. In Excel 2007/2010, choose the Data tab, and click on From Text from the Get External 

Data group (pictured below). 

In Excel 2003 and earlier, navigate to the Data pull down menu and choose > Import 

External Data > Import Data… 
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4. Browse to the saved ‘spi_text’ file created previously and click Import. The Text Import 

Wizard will open. 

5. In the step 1 of 3 window, click the “Delimited” radio button and click Next. 

 
6. In step 2 of 3, under the Delimiters checkbox fields, un-select Tab, check the Space box and 

click Next. 

 
7. In step 3 of 3, leave the fields at default and click Finish. 

8. In the new Import Data window that appears, click OK. 

 
9. The data from the text file is added to your current worksheet. 

10. Notice that the first 6 rows of the sheet are populated with data properties. These should be 

deleted. Move your cursor over the 1
st
 row header until the pointer turns into a right pointing 

arrow        then click and drag down to the 6
th

 row (fig. 2). Once the cells are highlighted, 

right click anywhere in the blue highlighted section and choose delete. Once the header cells 

are deleted, click any cell in the sheet to unselect the highlighted rows. 

o Note: If the following ‘Large Operation’ warning box appears, click OK. 
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Figure 2 

11. Many of the cells will contain a value of -9999 which is ArcMap’s default NoData value. All 

cells containing that value will need to be removed as they will affect the percentile 

calculation. The Find and Replace editing tool in Excel can be used for this purpose. 

In Excel 2007/2010, from the Home tab, find the editing group (far right) and click on the 

‘Find & Select’ button and choose ‘Replace…’ (pictured below). The ‘Find and Replace’ 

dialog box will open. 

Excel 2003 users should click the Edit pull down menu, then choose ‘Find…’ Select the 

‘Replace’ tab after the tool opens. 

o Note: The Find and Replace function can be quickly brought up by typing Crtl+F in all 

Excel versions. 
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12. In the Find and Replace dialog box, type ‘-9999’ into the ‘Find what’ field, and leave the 

‘Replace with’ field empty. This will replace all -9999 NoData cells with a blank cell. 

 
 

13. Click ‘Replace All’ to run the operation. 

o Note: During this operation, Excel may become unresponsive. This is normal, and the 

replace function may take several minutes to complete depending on data size. 

 

14. You should receive a notice saying Excel has completed its search. Click OK. 

 
15. To calculate percentiles from the data, we will use the built-in Percentile function. The data 

range will first need to be determined. The easiest way is to click the first cell in the upper-

right-most corner of the sheet (A1) and type Ctrl+Shift+End. All active cells in the worksheet 

will be highlighted. Make note of the row and column header extents, e.g. ‘A1 to DFM2796’ 

as they will be used for the percentile array. 

16. Click a blank cell anywhere below the highlighted cells, and type ‘=percentile(’ (without 

quotes) and the percentile function will become active with format (array, k). 

17. For array, type in your data range from the previous step as the array using the format ‘top 

left cell:lower right cell’ e.g. ‘A1:DEF200’ then type a comma. 

 

 
 

18. For the k parameter, enter your percentile value, such as .95 for the 95
th

 percentile threshold 

value. Finish the function by ending with a closing parentheses and hit enter. The function 

will calculate the threshold of acceptance value from your original range of SPI or CTI 

values. 
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 Random point method 

1. In ArcGIS 9.x, Open ArcToolbox > Data Management Tools > Feature Class > Tools > 

Create Random Points 

In ArcGIS 10.x, Open ArcToolbox > Data Management Tools > Feature Class > Create 

Random Points  

o Note: The Spatial Analyst or 3D Analyst extension is required to use Create Random 

Points with both ArcView and ArcEditor licenses. 

 

 



Digital Terrain Analysis Technical Manual 2014 
 

38 Zumbro River Watershed Restoration Prioritization Digital Terrain Analysis 

 

a. Output Location: Choose a geodatabase workspace as the output location. The Random 

Point tool requires an existing geodatabase, either file or personal, for output 

compatibility. Folders will not be accepted by this tool. 

b. Output Point Feature Class: Name the output file ‘random_points’ 

c. Constraining Feature Class (optional): This is the boundary of your SPI and/or CTI 

layer(s). It must be vector format (shapefile, coverage, or feature class). It is often easiest 

to use the same Output Extent vector layer when clipping the original DEM to your area 

of interest. If clipping was not used, a polygon can be created around your SPI layer for 

use as the Constraining Feature Class. 

d. Number of Points [value or field] (optional): Click the radio button next to Long, and 

use the blank to input the desired number of random points. Users should create enough 

sample points from the population size to ensure at least a 95% confidence interval with a 

1% margin of error. Table 1 can be used to this purpose. 

o Note: For determining population size of your SPI raster, see appendix section A.5. 

e. Leave the rest of the fields as default and click OK to run. The output feature class is 

added to your map as a new layer. 

 

2. Open ArcToolbox > Spatial Analyst Tools > Extraction > Extract Values to Points 

 

 
a. Input point features: Your ‘random_points’ layer created in previous step. 

b. Input raster: Your SPI or CTI raster layer. 

c. Output point features: Browse to output workspace and name output layer 

‘random_spi’ 

d. Click OK to run. The output shapefile is added to your map as a new layer. 
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Table 1 

 
 

 



Digital Terrain Analysis Technical Manual 2014 
 

40 Zumbro River Watershed Restoration Prioritization Digital Terrain Analysis 

 

3. Microsoft Excel cannot open the .dbf file format so the ‘random_points’ shapefile’s table will 

need to be exported as a text (ASCII) file. 

a. Right click on the new ‘random_spi’ layer in the table on contents window, and choose 

‘Open Attribute Table’ 

b. Click the upper left pull down menu button (table options) and choose the ‘Export…’ 

option. 

 

c. In the Export Data window, click on the browse button to the right of the ‘Output 

table’ field. 

d. Save the file in a folder (not a geodatabase), naming it spi_points.txt or cti_points.txt. 

Make sure to save the file as Text File under the ‘Save as type’ pull down and click Save 

(fig. 3). 

e. Back in the Export Data window, make sure ‘All Records’ is selected in the Export pull 

down, and click OK. 

f. When the process has completed, you can select No when prompted to add to the current 

map. 
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Figure 3 

 

4. Open Microsoft Excel with a blank workbook. 

a. In Excel 2007/2010, choose the Data tab, and click on From Text from the Get 

External Data group (pictured below). 

In Excel 2003 and earlier, navigate to the Data pull down menu and choose > Import 

External Data > Import Data… 

 
 

b. Browse to the saved text file created in the steps above and click Import and the Text 

Import Wizard will open. 

c. In the step 1 of 3 window, click the “Delimited” radio button and click Next. 
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d. In step 2 of 3, under the Delimiters checkbox fields, un-select Tab, and check the Comma 

box and click Next. 

 
e. In step 3 of 3, leave the fields at default and click Finish. 

f. In the new Import Data window that appears, click OK. 

 
g. The data from the text file is added to your current worksheet. 

 

5. Several columns may be currently displayed in the Excel worksheet – we are only interested 

in the column named RASTERVALU. We will now calculate the threshold value using the 

percentile function in Excel. 

a. Click on a blank cell in the sheet and type ‘=percentile(’ (without quotes) and the 

percentile function will become active with format (array, k). 

 
 

b. For array, select all cells in the column named ‘RASTERVALU’ by clicking on the 

alphabetic character above that column, then type a comma. 

o Note: Including the cell with the text ‘RASTERVALU’ in the array will not affect 

the percentile calculation. 

c. For the k parameter, enter your percentile value such as .95 for the 95
th

 percentile 

threshold value. Finish the function by ending with a closing parentheses and hit enter. 

The function will calculate the threshold of acceptance value from your original range of 

SPI or CTI values. 
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Rank secondary attributes 
Once the percentile thresholds are known, they can be used with the SPI and CTI layers in ArcMap. The 

percentile values will be used to display all cell pixels above those thresholds. If additional display detail 

is desired, those cells can then be further ranked with color gradients using reclassification techniques. 

Refer to the Visualize terrain attributes ‘SPI visualization’ section for detailed instructions on when to 

use those percentile thresholds. 

 

Often, it is desirable to have multiple SPI layers each set to display different percentiles. For this 

purpose, separate SPI or CTI raster layers can be created each with permanently set percentile thresholds 

by using the Reclassify tool. 

a. In ArcMap, open ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify 

 
b. Input raster: Your original SPI or CTI layer. 

c. Reclass field: This should default to “Value” 

d. The Reclassification is done using the same procedure as outlined previously and initiated 

by clicking the “Classify…” button. 

o Note: Make sure to use your desired threshold value in the data exclusion range. 

e. Output raster: Browse to output workspace and name output layer spi or cti followed by the 

percentile threshold used, e.g. “spi_95” 

f. Check the box next to Change missing values to NoData (optional). 

g. Click OK to run. The output raster is added to your map as a new layer. 

o Note: You may have to enter Layer Properties and set the new SPI or CTI layer’s 

symbology to “Stretched” for a smooth display color gradient.
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Locate and prioritize potential CSAs 

The data acquired earlier will now be used to assist in CSA placement. 

1. Start a new ArcMap session with a blank map. Start populating your map with a base layer 

consisting of orthophoto(s) from the area of interest and the data layers collected in the Data 

Acquisition section. The layers in the table of contents should be generally organized so that 

orthophotos are on bottom, followed by raster layers, then polygon, polyline, and point vectors 

layers on top in that order. 

o Note: Some layers may benefit from using lowered display transparencies, such as the hillshade 

layer. This will allow base layers to still be visible. Layer transparency can be adjusted through 

the effects toolbar (1) or the layer properties display tab (2). 

 

 

2. Create a new point shapefile or feature class to use for CSA placement. 

a. To create a new shapefile, open ArcCatalog either though ArcMap (version 10.x) or the separate 

ArcCatalog application. 

b. Browse to your preferred workspace folder or geodatabase using the catalog tree, right-click on 

your folder and select New, then “Shapefile…”, or right-click on your geodatabase and select 

New then “Feature Class…” The Create New Shapefile or New Feature Class window will 

open. 

2 

1 
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o Create New Shapefile: Choose a name for the shapefile, such as “CSA points”. Make sure 

‘Feature Type’ is set to Point. You should set the spatial reference to match the spatial 

coordinate system used in your other data layers. For data acquired from many Minnesota 

government sources, including MN DNR and MNGeo, the coordinate system used will often 

be “NAD 1983 UTM Zone 15N” but could differ, including UTM Zone 14N or 16N if using 

data from the far eastern or western parts of the state. Figure 4 shows Minnesota UTM zone 

grids, with zone numbers circled in red. 

An easy way to select the coordinate system is to use the Import option. From the Create 

New Shapefile window, click the ‘Edit…’ button in the Spatial Reference box. The Spatial 

Reference Properties window will open. Click the ‘Import…’ button. Browse to any vector 

of raster file currently being used in your active ArcMap session, select it and click Add. The 

coordinate system should be the North American Datum 1983 UTM system. Click OK. Back 

in the Create New Shapefile window, click OK and the new shapefile will be added to your 

chosen folder. 

 Note: When importing coordinate systems, some layers may not have spatial references 

set. ArcMap will still display those layers by automatically using the first coordinate 

system seen in the active data frame. 

o OR create New Feature Class: Choose a Name and Alias for the new feature class. The 

Name must not have spaces – instead use underscores for spaces. The Alias can contain 

spaces. In the Type pull down menu, select ‘Point Features’.  Click ‘Next >’. The second step 

involves choosing a coordinate system for the new Feature Class. Follow the steps from the 

Create New Shapefile process above using the ‘Import…’ button to select NAD 1983 UTM 

system. Click ‘Next >’ on the next three windows to create the new feature class. 

c. Add the new shapefile or feature class to your active ArcMap session by either dragging the file 

from ArcCatalog onto the map, or using the Add Data button. 

d. Before new points can be placed, an editing session must be started. Right click on the new 

shapefile or feature class point layer and choose ‘Edit Features’ then ‘Start Editing’. If a window 

appears with warnings, click Continue. You are now able to place new points on the map using 

the editing functions. 
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Figure 4 
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CSA Placement and Prioritization 

 

Critical Source Areas (CSAs) are defined as portions of the landscape that combine high pollutant loading 

with a high propensity to deliver runoff to surface waters, either by an overland flow path or by sub-surface 

drainage. These areas have a higher likelihood of conveying more pollutants to surface waters than other 

portions of the landscape and thus coincide well with high SPI value characteristics. Features that could be 

associated with CSAs include culverts, drop structures, gullies, ravines, grassed waterways, bank slumping 

and erosion, in-stream vehicle/livestock crossings, tile drain outlets and side-inlets, exposed tile, and open 

intakes. CSA features can be placed anywhere on the landscape but users should focus targeting efforts to 

certain areas, depending on project goals. 

 

A set of criteria were developed that facilitates systematic assessment of the factors involved in critical area 

identification. The ideal criteria incorporate the inherent characteristics associated with SPI, efficiency of 

the hydrologic system in pollutant transport, magnitude of the source, and type of pollutant into guidelines 

that can be applied throughout the watershed. Critical area criteria should be applied consistently throughout 

the project watershed. This ensures that the study area does not receive biased identification and also that 

landowners do not feel singled out or excluded from the selection process depending on whether areas of 

their land met the criteria or not (Line & Spooner, 1995). 

 

Criteria for placement and prioritization of CSAs include: 

 Magnitude of the pollutant source 

o Contributing area 

o Average SPI value 

o SPI signature length 

 Hydraulic transport of pollutants and proximity to the water resource  

 Land use/land cover 

 Sub-watershed soil characteristics 

 Existing conservation practices 

 Crop productivity indices 

 

Terrain analysis users should select these CSA sites for field visits and evaluation based on: 

 GIS analysis results 

 In-house knowledge 

 Available resources (e.g., funding, staff time, etc.) 

 

Time commitments should be factored in when determining how many points to place, as creating a 

potential CSA at each hydrologically connected SPI signature could involve substantial validation time 

spent in the field. It may be preferable to only place CSAs at the locations where signature lengths are 

longest and in close proximity to surface water, the average SPI signature(s) value is high, no BMPs exist, 

and soil characteristics show high potential risk for soil erosion. It is also important to note any regional-

specific factors that may exist in the area of interest, such as sinkholes, feedlots and/or cattle grazing 

operations, and their proximity and contribution to any potential CSAs. 
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1. Using your orthophoto and surface water layers in ArcMap, activate the SPI layer previously set 

with your desired threshold display, then zoom into your area of interest. The SPI signatures should 

resemble surface runoff flow paths on the map (fig. 5). 

 

 

 
Figure 5. The above images depict how an SPI signature can be visualized as a flow path. The arrows represent 

flow direction 
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2. The following metrics should be considered for each potential CSA. They are not listed in order of 

importance – the weight of each metric should be tailored to fit project goals. 

 Identification by aerial photography – High resolution orthorectified aerial photos play an 

important role in the CSA identification process. The orthorectification process geometrically 

corrects aerial imagery such that the scale of the image is uniform. In GIS, orthophotos help 

match SPI and CTI signatures to physical features on the landscape. Though some large features 

can be identified using only aerial photos, they are most useful when overlain with SPI or CTI 

signatures. The layers can then be turned on and off for photo comparisons, or the swipe function 

can be used for the same purpose. When land cover type cannot be distinguished from aerial 

photography, land cover/land use layers can be used with the swipe function in a similar fashion. 

 

If multiple aerial photos are available for your area of interest, consider date, time of year, and 

surface moisture conditions present at the time of photo acquisition. Common orthophotos 

available from Minnesota Geospatial Information Office include Spring, Summer and Fall series. 

The most recently available leaf-off imagery taken during Springtime is often most preferable for 

CSA identification, as soil moisture and areas prone to ponding are most evident, and surface 

erosional features have not yet been worked through in the field. 
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The first image (previous page) is an orthophoto taken in the spring of 

2011 with several gullies evident, followed by the same photo with an SPI 

layer overlain (above). The SPI signatures closely match the surface erosion 

where flows concentrate. Note the white arrows highlight differences 

between apparent erosion on the photo vs SPI signatures, likely explained 

by the gap between date of LiDAR flown (11/27/2008) and aerial photo 

acquisition (mid-April, 2011). 
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 Signature length – SPI signature lengths are representative of their associated contributing areas. 

Longer SPI signatures will typically have larger upland contributing areas and therefore 

increased risk of sediment and nutrient volume conveyance. The length should be considered in 

relation to other signatures in close proximity in order to ignore threshold bias. Slope must also 

be considered in relation to signature length, as short signatures occurring over an area of high 

relief can exhibit considerable surface erosion vs. a short signature over flat topography. 

o Note: Signature lengths can be easily calculated when using line vector data in lieu of a raster 

SPI dataset [see Average SPI value metric below]. 

 

 

 

 Average SPI value – The portions of a signature with the highest SPI values have the greatest 

potential to erode the landscape. The overall SPI value of a signature flow path can be visualized 

using a smoothed or “stretched” color gradient. 

o Note: Advanced GIS users may prefer a quantitative approach over this qualitative visualized 

one by converting a reclassed SPI raster to either point or line vector data. Individual SPI 

statistics can then be calculated for each signature. The mean, minimum, maximum, sum, and 

standard deviation can be particularly useful for prioritization purposes. Signature length can 

also be easily calculated if using line vectors. 

 

 

The figure on left shows differences 

between signatures of different average 

SPI values. The signature on the bottom 

has a noticeably higher overall SPI value 

than the top three signatures. 
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 Contributing area – The contributing area 

upland of CSAs can be used to estimate the 

amount of potential sediment and nutrient 

delivery at those pour points. Contributing 

areas can be manually created by “heads-up” 

digitization using elevation contours, or by 

using third party software to automatically 

create catchments. A free-to-use ArcToolbox 

set is available from the Natural Resource 

Conservation Service (NRCS) named ‘NRCS 

GIS Engineering Tools v1.17’ which allows 

creation of contributing area catchments from 

a user defined point (along with many other 

great scripts). The image on right shows an 

example of the NRCS tool’s Watershed 

Delineation toolset over an SPI layer and 

orthophoto. The acres and average slope are 

automatically calculated as shown. 

 

See Appendix section A.6 for step-by-step 

instructions for watershed creation using the 

NCRS tool. 

 

• Land use/land cover – land cover information 

can aid initial large-scale screenings for CSAs 

and be used to filter out use types that are of 

low priority. Historical land use information 

combined with historic aerial photos can also 

be a great asset for checking crop rotation 

practices at the field scale. For instance, 

priorities can be targeted to fields identified as 

implementing sequential seasons of continuous 

corn (corn on corn without legumes). 

 

The image on left shows land cover in several 

colors – brown/cultivated crop; green/forest; 

white/grassland; and blue/water. In this example, 

the three SPI signatures advancing into the 

cropland may be of higher priority than the 

surrounding signatures confined to forestland. 
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 Proximity to water – Signatures that terminate in or near surface waters are typically of highest 

concern, though the exact location of the CSA point placement may vary depending on project 

goals. For instance, if agricultural funds are to be used to install BMPs in upland areas, users 

might only target upland field SPI signatures and place points at field edges, whereas TMDL 

concerns may shift user focus to riparian areas and signatures entering waterways. 

o Note: Advanced users may wish to create an SPI layer clipped from a stream corridor buffer 

for riparian-only CSA identification, and vice versa for upland-only identification. 

 
 

 

 Existing conservation – Conservation practices (CPs) may already exist that address located 

CSAs, some of which may be evident using high resolution aerial photos. Local knowledge of 

existing best management practices and conditions should be used when locating CSAs. It should 

be noted that the presence of CPs shouldn’t necessarily eliminate the placement of a CSA unless 

the condition of the practice is known. All CPs have a useful lifespan, and their condition cannot 

always be ascertained from GIS and remotely sensed data. 

  

The grey horizontal lines represent the 

extent of the stream buffer. The top 

signature terminates at the buffer-field 

edge. The lower signatures terminate at the 

stream edge. Note: the bottom middle 

signature terminates just past the buffer. A 

field visit verified a steep knick point drop to 

water level at the signature terminus. 

The three images, starting 

from the furthest left, 

show an SPI signature 

leading to an intermittent 

stream. The middle image 

shows conservation 

practices exist under the 

SPI signature, in this case 

a grassed waterway. 

Using color infrared (CIR) 

orthophotos, shown in 

the right image, can also 

greatly aid in detecting 

vegetated areas. CIR 

photos show vegetation 

as red and bare soil as 

green color. 
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 Sub-catchment soil characteristics – A Soil Erosion Risk raster layer can be used to display areas 

with high soil sheet and rill erosion risk. The raster layer is available as part of the Minnesota 

Environmental Benefits Index (EBI) series from the Minnesota Board of Water & Soil Resources 

(BWSR) website (see ‘Data acquisition’ section for link). Based off the Universal Soil Loss 

Equation (USLE), the 30 meter spatial resolution raster was calculated using rainfall erosivity 

(R), soil erodibility (K), and topographic length and slope factors (LS). The cropping 

management (C) and conservation practice (P) factors were omitted (CP=1) as they would 

warrant field specific data that is not readily available. 

The Soil Erosion Risk raster layer, much like SPI/CTI layer(s), is most useful when displayed 

with values above a certain threshold. These can be created in the same manner as the percentile 

thresholds calculated previously with SPI and/or CTI layers. Common thresholds used to display 

areas of elevated soil erosion risk can range from the top 30% of values and up, though with 

inherent USLE factor and source data variability, users may find useful thresholds significantly 

below that range. 

 

[Type a quote from the document or the 

summary of an interesting point. You 

can position the text box anywhere in the 

document. Use the Drawing Tools tab to 

change the formatting of the pull quote 

text box.] 

The hillshade layer can aid 

in locating existing 

topological conservation 

practice features, such as 

the water and sediment 

control basin pictured 

above and middle. These 

features can be hard if not 

impossible to spot with 

just aerial photos and SPI 

signatures (far left image). 

 

The image on left shows a series of small SPI 

signatures originating in an upland cultivated 

crop field. The large, tan colored shape 

represents the top 15% of the Soil Erosion 

Risk values (30 meter pixels) within the 

Pelican Lake HUC12 catchment (Stearns Co., 

MN). A field visit confirmed slight erosion 

occurring from the signature nearest the 

high Soil Erosion Risk percentile values 

(circled in white). 
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 SSURGO soils data – The NRCS Soil Survey Geographic Database (SSURGO) is a 

large collection of soil-related data that can be used to inform CSA identification. The 

SSURGO nationwide database contains a multitude of information sorted within unique 

soil map units. SSURGO data can also be integrated within the ArcGIS environment by 

use of the NRCS Soil Data Viewer extension which provides the ability to visually map 

each individual criterion with matching attributes. Available data range from physical 

soil properties to construction, development, and planning suitabilities (see next image). 

Several criteria within the database can be of particular use for CSA identification, 

including depth to water table, ponding and flooding frequency, crop productivity index, 

drainage class, and hydric rating, among others. 
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3. When suitable locations have been identified for CSA placement, start editing on your CSA point 

shapefile/feature class. 

 ArcGIS ver. 9.x: Using the editor toolbar: 

 

 
 

Set the Task pull down to “Create New Features” and the Target to your CSA point layer. Use 

the Sketch function (the pencil-shaped icon) to place a single geographic CSA point on the map 

with each click. 

Note: You can use the Undo button or press Ctrl+Z to remove the last point placed while editing. 

 

 

 ArcGIS ver. 10.x: Start an editing session with the CSA point layer and the Create Features 

window will open. Select the CSA point layer in the Create Feature window. At the bottom of 

the window under Construction Tools, click the Point button. 

 

 
 

The cursor will turn into a point editor, and each click on the map will place a geographical point 

at that location. 

 

 

4. When finished creating new features, save your edits, and stop editing using the Editor toolbar pull 

down menu. 

 

 



Digital Terrain Analysis Technical Manual 2014 
 

57 Zumbro River Watershed Restoration Prioritization Digital Terrain Analysis 

 

CSA output and evaluation 
Once the Critical Source Area point layer has been completed, it can be used to create physical and 

digital maps, and exported into a variety of mobile devices to guide field work. Common mobile devices 

include: 

 

 Tablets with ArcGIS for Windows Mobile installed (one mobile deployment license is included 

with each ArcGIS Desktop license) 

 iPad with ArcGIS free app 

 Handheld GPS units with a Windows mobile operating system installed 

 

The accompanying Field Assessment Manual can aid in data collection and evaluation during field 

visits. An overall determination of site status at each CSA should be made, e.g.: 

 Where appropriate conservation measures are in place, recognize good site management 

 Where improvements could be made, suggest possible conservation measures 

 Where CSA tools were in error, record the findings (tracking errors will improve both the GIS 

protocols and a GIS professional’s judgment that is required during evaluation)
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Case Studies 

Digital terrain analysis has been used in several capacities stemming from initial research to practical 

application throughout the world. Much of the work has recently taken place in the State of Minnesota, thus 

providing several relevant case studies showcasing the tool’s strengths and limitations. Each case study is 

organized by location and watershed, and they describe the agroecoregion, landscape and scale of the study 

area, known impairments, types of critical source areas identified in both GIS and field, the type of field 

validation preformed, and observations and lessons learned. 

An agroecoregion is a concept stemming from an extensive multi-disciplined research project conducted at the 

University of Minnesota. The idea of agroecoregions was created to define regions with relatively homogenous 

physical characteristics in agriculturally impaired Minnesota watersheds. Minnesota has 39 distinct 

agroecoregions which are landscape units that share relatively uniform crop productivity, climate, geologic 

parent material, soil drainage, and slope steepness. The researchers found that the variance in soil erosion, 

stream biotic habitat, stream water quality, lake water quality, and ground water quality was smaller within 

agroecoregion boundaries than within watershed boundaries, and that through linked biophysical and economic 

modeling, the economic costs of reducing phosphorus loads to streams were lower when best management 

practices (BMPs) were targeted to specific agroecoregions compared with an untargeted strategy involving 

entire watersheds (Hatch et. al., 2001). Thus agroecoregions provide a nice complement to Critical Source Area 

identification and remediation. 

The following site provides a link to download the Minnesota agroecoregion layer as a polygon feature class 

within and outside a file geodatabase (either can be directly accessed within ArcGIS software): 

http://devel.gisdata.mn.gov/da_DK/dataset/agri-agroecoregions/resource/f53059b9-8339-4528-a8b4-

b291551062de 

http://devel.gisdata.mn.gov/da_DK/dataset/agri-agroecoregions/resource/f53059b9-8339-4528-a8b4-b291551062de
http://devel.gisdata.mn.gov/da_DK/dataset/agri-agroecoregions/resource/f53059b9-8339-4528-a8b4-b291551062de
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The Zumbro River watershed was the focus of a study involving digital terrain analysis and critical source area 

identification; several locations in the watershed were visited between 2012 and 2013 and excerpts from those 

findings are highlighted in the following sections. 

Level Plains 

The Level Plains agroecoregion is located in Southeast MN and composed of fine-textured, soils with row 

crop production on relatively flat to moderately steep topography without sinkholes. The majority of soils 

are poorly drained, while a significant portion is well drained. This agroecoregion has a very high density of 

intermittent streams and a moderate density of permanent streams. Water erosion potentials are high, while 

wind erosion potentials are low. Practices to control soil erosion by water and sediment delivery to streams 

are important. These include conservation tillage, and grassed filter strips along streams. Tile intakes at the 

base of steep slopes should be replaced with French drains or blind inlets (Olmsted
1
). 

Case Study #1 

Case study #1 is located in Dodge County, MN in the headwaters of the Middle Fork of the Zumbro River 

near West Concord, MN. A 1¼ mile long ditched stream section was walked on Nov. 18
th

, 2012. 

November weather in 2012 as monitored at the Dodge County Municipal Airport had a mean temperature of 

37°F and a total of only 0.19 inches of precipitation compared to a 30+ year average of 1.76 inches (NOAA 

archives). The region was considered to be in moderate drought at the time (droughtmonitor.unl.edu). The 

stream section walked has a turbidity impairment. 

Several critical source areas were identified in the field, nearly all of which were gullies and a few instances 

of bank slumping and tile outlet erosion. Length, width, and depth measurements were taken at each 

identified erosional feature.
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Observations and lessons learned: In ditched stream sections with steep, high walls, an SPI signature as 

short as one to two pixels (depending on threshold used) can often coincide with significant erosion in the 

field as compared to the same length signature along flat riparian areas. When using short SPI signatures to 

identify and rank potential CSAs, it is especially important to consider contributing area and soil erosion 

risk characteristics for each point. 

Several SPI layers were calculated in the study area to show how both pit filling and hydro-conditioning 

affect signatures. The site shown in the following images was chosen for the presence of a large culvert road 

crossing and a high concentration of stream flow. Sites with those two characteristics tend to produce 

erroneous SPI signatures when pit filling without hydro-conditioning is used (3A). Note the signature that 

parallels the buffer just north of the stream, which doesn’t exist in the non-pit filled images. Also note the 

signature that starts at top of images and either terminates at buffer (non-pit filled) or stream (pit-filled).

The ephemeral gully shown in these 

images is entrenched starting 

approximately 185 yards from the pour 

point and drains an area of 43 acres with 

average slope of 3.9%. The bottom left 

image displays the top soil erosion risk 

raster values – the yellow corresponds to 

the top 3%, and red the top 1% within 

the HUC12 catchment. The bottom right 

image shows the SPI signature 

associated with the erosional feature, 

created using 1 meter pit fill z-limit. The 

picture on left was taken from the 

opposite (northern) bank looking south-

southwest. 
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1A 1B 

2A 2B 

The above figures show SPI signatures calculated from a 3 meter DEM with varying degrees of pre-processing performed. 

All SPI signatures are from the 97.5
th
 percentile within the extent shown (~136 acres). Figures in the left column were not 

hydro-conditioned, while figures in right column were – the DEM was hydro-conditioned by burning the stream (blue line) 

through the north-south oriented road crossing culvert in the top-right of image. 

1A & 1B – Not pit filled. The results are essentially identical. 

2A & 2B – Pit filled using a 1 meter z-limit. The displays are nearly identical with only slight color gradient variation 

between the two. Note the new signatures near the buffer just north of stream that didn’t exist in 1A & 1B. These additions 

can influence CSA predictions. 

3A & 3B – Pit filled with no maximum z-limit, meaning all pits were completely filled. In this example, 2B and 3B are 

nearly identical. This is not always the case [see case study #5 – Steep Dryer Moraine]. Note the straight signature 

somewhat paralleling the stream in 3A. This can be used to estimate where main channel flow will exist during flooding or 

culvert blockage. Caution should be used when identifying potential CSAs from those seemingly “erroneous” signatures. 
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N
o
 p

it
s 

fi
ll

ed
 

1
m

 z
-l

im
it

 p
it

s 
fi

ll
ed

 
A

ll
 p

it
s 

fi
ll

ed
 



Digital Terrain Analysis Technical Manual 2014 
 

62 Digital Terrain Analysis Case Studies 

 

Rochester Plateau 
The Rochester Plateau agroecoregion is located in Southeast MN and composed of well-drained, fine-

textured loessial soils developed on moderate to steep slopes in karst with a high density of intermittent 

streams and sinkholes, and a mixture of row crop, livestock operations, and dairy production systems. Water 

erosion potentials are extreme, while wind erosion potentials are low. Stream water quality ranges from fair 

to poor. Phosphorus transport risks to surface waters are high to severe. Major resource concerns in this 

agroecoregion are soil erosion by water, cattle and hog operation management, nutrient management from 

manure and fertilizer, and rapid leaching or seepage of pollutants to ground water in areas with karst 

topography and sinkholes. Soil erosion should be controlled by any or all of the following practices where 

applicable: conservation tillage, contour farming, stripcropping, terracing, grassed waterways, and sediment 

detention basins. Riparian buffer strips are recommended along streams. Best management practices for 

cattle include livestock exclusion from streams, and practices to reduce feedlot runoff (Olmsted
1
). 

Case Study #2 

Case study #2 focuses on a small tributary to the Middle Fork of the Zumbro River in northeast Dodge 

County, MN approximately 5 miles from Pine Island, MN. The naturally meandering stream contains a Soil 

Conservation Service grade stabilization pond structure (Fig. 6) that was constructed in the 1967 for 

controlling gully erosion in the draw and was the site for several sedimentation surveys over the years. 

Several disjointed sections of the stream were field verified by walking along the stream corridor on 

October 15
th

, 2012, including the 1.2 mile section containing the pond. 

 

Figure 6. 5 acre surface area SCS Grade Stabilization Structure on un-named creek, Dodge Co., MN.  

October weather in 2012 as monitored at the Dodge County Municipal Airport had a mean temperature of 

46°F and 1.28 inches of precipitation compared to an historical average of 2.24 inches. The region was 

considered to be in moderate drought at the time. 

Critical source areas identified were mostly gullies along with some bank slumping and tile outlet erosion. 

Some areas were worsened by cattle grazing operations in and near the stream. Length, width, and depth 

measurements were taken at each identified erosional feature. 
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Observations and lessons learned: Most of the larger gullies near case study #2 flowed through riparian 

forestland where little underbrush was present and were formed from tile outlets located near the fluvial 

terrace. 

Erosional features on the south side of the stabilization structure were expected to be verified in field due to 

the presence of multiple long SPI signatures, though none were located – possibly due to cattle exclusion in 

forested areas both north and south of the pond. 

Picture #2 

The gully shown in picture #1 near Berne, MN 

was the result of concentrated flow from a 

corrugated 6 in. drain tile outlet (picture #2), and 

further exacerbated by cattle livestock in and 

near stream. Forest canopy cover at the pour 

point reduced chance for vegetated filter 

establishment. The lower right image shows the 

SPI signature associated with this gully (all pits 

filled), which contains a lower average value 

compared to several surrounding signatures. The 

semi-transparent white pixels represent this 

HUC12’s top 5% of values from the soil erosion 

risk raster [see Locate potential CSAs - Sub-

catchment soil characteristics section]. 

Picture #1 



Digital Terrain Analysis Technical Manual 2014 
 

64 Digital Terrain Analysis Case Studies 

 

The image on left shows a 

long (~1/2 mile) SPI 

signature with several high 

SPI values following a 

forested ravine. Users 

would typically expect to 

see surface erosion 

associated with such an 

SPI, though a field visit 

showed very little erosion 

and soil deposition evident 

from the upslope tree line 

to the pour point due to a 

well maintained filter strip 

(circled in white). 
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Blufflands 

The Blufflands agroecoregion in SE MN has well drained, fine-textured soils on very steep to extremely 

steep slopes in karst topography. Sinkholes can occur near incised stream drainage networks. This 

agroecoregion has a very high density of intermittent streams and a moderate density of forested perennial 

stream networks. Water erosion potentials are extreme, while wind erosion potentials are low. The risk of 

phosphorus transport to surface waters is moderate to high. On steep lands, practices to control water 

erosion are important. These include avoiding row crops on steep lands, or if they must be grown on steep 

lands, using a combination of conservation tillage, strip-cropping, and terracing. Buffers, along with 

practices that provide stable conveyances of flow, should be provided for ravines and gullies (Olmsted
1
). 

Case Study #3 

Cold Spring Brook is a designated trout stream in western Wabasha County and drains into the Zumbro 

River at Zumbro Falls, MN. The stream is located in the Bluffland agroecoregion where forested ravines are 

commonly found. Sedimentation from upland and in-stream sources have caused Cold Spring Brook to be 

the target of several in-stream trout habitat improvement and bank stabilization projects over the last several 

years, with Trout Unlimited funding and conducting much of the work. 

Approximately five miles of Cold Spring Brook and its surrounding tributary stream corridors were walked 

in early to mid-June of 2013 for CSA field validation. The preceding winter at the Rochester International 

Airport (26 miles south of Zumbro Falls) recorded above average snowfall amounts totaling 73.1” from July 

2012 to June 2013. The average annual snowfall for Rochester, MN is 48”. The area also received record 

snowfalls in the first week of May, with Zumbro Falls reporting over 14 inches on May 2
nd

 and 3
rd

 (NOAA). 

The spring of that year was especially wet in Southeast MN, with April and May receiving precipitation 

well above average. April and May precipitation totals were 6.33” and 11.04” respectively, with average 

values of 3.24” and 3.63” respectively (as reported at the Rochester International Airport). Observations 

during the June field visits noted few crop fields around Zumbro Falls had worked fields due to very wet 

soils. 

Several critical areas were identified in the field – ravines were the most commonly identified feature 

followed by edge of field gullies and bank erosion. Landowner attempts at remediating erosion were evident 

at many of the sites. The most common practice was rip-rap placement at head cuts/knick points to control 

gully erosion and felled trees in ravine channels to reduce flows. Length, width, and depth measurements 

were taken at each identified erosional feature.



Digital Terrain Analysis Technical Manual 2014 
 

66 Digital Terrain Analysis Case Studies 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

SPI threshold was found to best represent the flow 

paths during field verification of this bluffland 

agroecoregion. The SPI layer shown here was created 

using a 1 meter pit fill z-limit. 

 

Forested ravines with multiple branches are common in bluffland agroecoregions. Many of the ravine branches 

were actively advancing into upland fields (pictured). Hillshade layers can aid in identifying these ravines and 

existing conservation practices such as the grade stabilization structure shown (bottom right). The 98
th
 percentile 
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Observations and lessons learned: Despite the above average precipitation in spring, Cold Spring Brook – 

which is nearly 15 river miles long from headwaters to outlet – lost surface flow only 2 river miles from its 

outlet to the Zumbro River (as observed on June 5
th

). This changed the priority of any CSAs upstream in dry 

runs as they presented lower risk of moving sediment downstream. This example emphasized the need for 

current stream data that includes both perennial and intermittent classifications. 

 

 

 

The image below shows a steep bluff near 

Cold Spring Brook. The bluff had a slope of 

~50% (160ft high by 320ft wide). The 

hillshade layers help to visualize the area, and 

most SPI signatures can be seen terminating 

near the bluff’s toe. During a field visit, one 

site along the bluff was found to have 

considerable active erosion. The gully had a 

near-vertical head cut of ~10 ft. The SPI 

signature associated with the feature was the 

only signature originating from the bluff with 

connectivity to the stream. This section of 

bluff was also within the top 10% of soil 

erosion risk raster values contained within this 

HUC12 catchment. 
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Steep Wetter Moraine 

The Steep Wetter Moraine agroecoregion, located in east-central Minnesota, consists of dissected till plain 

and outwash valleys with ravines commonly occurring along steeply incised river channels, and with a mix 

of row crops and pasture land. 

Case Study #4 

The case study #4 site is located in a HUC12 catchment adjacent to the St. Croix River near Basswood Grove, MN. 

The site was visited to field verify the existence of a potential CSA that was located with GIS digital terrain analysis 

techniques. The site was selected due to the presence of a long SPI signature with a high mean value (top 1% of SPI 

from the HUC12) and flow through elevated soil erosion risk values (top 5% in HUC12, white areas in top right 

image). The SPI shown was created using no pit filling. Field verification showed no erosion present due to active 

landowner management of several conservation practices, such as the filter strip pictured bottom left and many 

grassed waterways. Color infrared ortho-imagery (bottom right image) can be used to locate these conservation 

practices and give a rough evaluation on their condition and density.  
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Steep Dryer Moraine 
The Minnesota Pollution Control Agency (MPCA) assembled a set of BMP implementation strategies for 

TMDL turbidity reduction compliance in the Chippewa River Watershed in central Minnesota and provided 

the following descriptions of the Steep Dryer Moraine and Central Till (following section) agroecoregions: 

The [Steep Dryer Moraine located in Central to NW MN] agroecoregion consists of loamy soils such as the 

Chapett, Langhei, and Barnes series developed from glacial moraines. Soils are located on very steep slopes, 

and are well-drained. Water erosion rates can be severe to extreme, while wind erosion can be moderate to 

severe. The risk of phosphorus losses to streams and lakes by runoff and erosion is moderate. There are 

numerous lakes in this agroecoregion, and a moderate density of intermittent streams. Stream water quality 

is generally poor in this agroecoregion, while lake water quality is threatened. Drinking water wells have a 

median depth of 80 ft. 

Original vegetation was prairie, aspen-oak, oak openings and barrens, and big woods - hardwoods. 

Protection of lake water quality is a high priority in this agroecoregion. Conservation tillage systems that 

leave crop residue and maintain soil surface roughness are important. Contour farming and strip cropping 

are recommended where feasible. Highly erodible land should be placed in permanent grass easements.    

Restoration of wetlands is encouraged. 

Case Study #5 

The Pelican Lake watershed, located 15 miles SW of St. Cloud, is a 28.5 sq. mi. catchment that is part of a 

current TMDL study focused on reducing phosphorus in the lake. 

Saint Cloud, MN received 78.5” of snowfall between July 2012 and June 2013 which was above the average 

annual of 47”. The spring precipitation amounts for March, April and May were above average with totals 

of 2.63”, 2.90”, and 4.98” respectively compared to averages of 1.55”, 2.57”, and 2.95” respectively. 

SPI layers were created in the watershed to locate potential sediment/nutrient erosion sources, followed with 

CSA predictions along the streams that discharge into the lake.  Field visits to the area in mid-May of 2013 

did not reveal significant sources of non-point source pollution adjacent to surface waters as most areas had 

wide buffers with thick perennial vegetation in combination with well drained soils. 
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Observations and lessons learned: Similar to the 1
st
 case study from the Level Plains agroecoregion, several 

SPI calculations were also made throughout the Pelican watershed with varying amounts of DEM pre-

processing occurring for each run, specifically pit filled and hydro-conditioning (see following figures). One 

particular location showed what appeared to be spurious signatures when pit filling with no hydro-

conditioning was employed (following figure 3A), though the flow was confirmed by the landowner stating 

that ice breakup frequently blocks flow at the road crossing culvert during spring melt and the SPI signature 

was actually where flow diverts. Out of the six figures shown, the SPI signatures displayed in figure 2B 

created from a 1m z-limit pit filled and hydro-conditioned DEM was confirmed to most closely resemble 

surface runoff during periods of normal stream flow in the Pelican watershed.

along the stream bank for stabilization. There was no further evidence of erosion upland of the slumping. 

The longest hydrologically connected SPI signature of the 

top 1% of values in the study area was along Mill Creek 

(pictured above left). The accompanying field photo 

shows signs of slumping in the small pasture 

(foreground) and the landowner had installed rip-rap 
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1A 1B 

2A 2B 

The six figures on left display SPI 

signatures calculated from a 3 

meter DEM with varying degrees 

of pre-processing performed. All 

SPI signatures are from the 97.5
th
 

percentile within the extent shown 

(~41 acres). Figures in the left 

column (A) were not hydro-

conditioned, while figures in right 

column (B) were – the DEM was 

hydro-conditioned by burning the 

stream (blue line) through the east-

west oriented road crossing 

culvert.  

1A & 1B were not pit filled. The 

results are essentially identical. 

2A & 2B were pit filled using a 1 

meter z-limit. 

3A & 3B were pit filled with no 

maximum z-limit, meaning all pits 

were completely filled. 

3A 3B 
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Central Till 
This agroecoregion in central Minnesota consists of well-drained, moderately steep to steep landscapes with 

fine textured soils of the Ahmeek, Greenwood, and Mora series.  Water erosion potentials can be 

high.  Stream and lake water quality are generally fair.  Ground water quality is generally fair.  Original 

vegetation was big woods - hardwoods, conifer bogs and swamps, aspen-birch, and prairie (MPCA 

Chippewa River Watershed Draft TMDL BMP strategies). 

Case Study #6 

The study area in case study #6 is near Spring Hill, MN in central Minnesota. The site was visited in mid-

April of 2012 to field verify Critical Source Area predictions made using terrain analysis attributes. Factors 

that led to choosing the site include the presence of long SPI signatures with high average cell values 

through steep upland slopes. 

The field visit did not verify considerable erosion present in the upland field containing the SPI signatures 

possibly due to the field being recently tilled. The downstream area from the pour point relating to the 

highest ranked SPI signature at the site had in-channel sedimentation evident. That particular SPI was found 

to terminate at an in-stream vehicle crossing built with course gravel and no buffer. 

St. Cloud winter snowfall total received between July 2011 and June 2012 was 27.4” 

(http://climate.umn.edu/) – well below the average of 46.1”. March and April precipitation totals were near 

average for those months.

http://climate.umn.edu/
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This example near Spring Hill, MN shows a long SPI signature with a 

high average value (centered, upper right photo) containing the top 1% 

of values in a 16.5 sq. mi. HUC12 catchment. A newly built concrete 

culvert was installed at the downstream road crossing (circled in 

yellow). A modified CTI raster was used in the top right image (blue 

pixels) to show the potential ponding if the culvert was to fail, or jam 

with ice, which could create additional hydrologic connections to several 

nearby SPI signatures. 

The ponding raster also aided in locating a nearby sinkhole depression, 

shown in the right image with the sink circled in yellow. 
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Wetter Clays & Silts 
The Wetter Clays & Silts agroecoregion is located in south-central Minnesota and is a vast, flat fertile plain 

of poorly drained deep soils dominated by row cropping with low erosion rates and high nitrate losses. The 

region has had a dramatic increase of drain tile installation within the last two decades and the majority of 

fields now take advantage of artificial drainage. 

Case Study #7 

Case study #7 focuses on the small 8.6 mi
2
 Beauford Watershed in Blue Earth County, MN – part of the 

larger HUC8 La Sueur Watershed in the Minnesota River Basin near Mankato, MN. All the ditched streams 

in the Beauford watershed were walked along as part of a project to both identify upland erosion and assess 

the cost and time involved in doing so. Side inlets were the most commonly identified erosional feature 

along ditched waterways in the watershed. Side inlets are a form of artificial drainage common in the 

Minnesota River Basin and other regions with very flat terrain. A bermed ridge is formed parallel to the 

ditch, and a depression and drain pipe are installed perpendicular to drain ponded water to the ditch. Gullies 

were also identified during the survey. 

The erosional feature shown in this example is a 

side inlet near Beauford, MN. The multi-branching 

SPI signatures shown top left are common in this 

region due to very flat topography. The bottom 

right image shows a spring-time aerial photo of a 

long surface runoff flow network approximately 

500 yards west of the side inlet shown above. 

Artificial drainage tile lines exist in the fields as 

shown in the inset photo (orange lines represent 

tile lines).  The center of the photo shows a darker 

area with mineral deposits evident from 

evaporation where ponding still occurs during 

spring thaw and rainstorm events. 
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Appendix 

A.1 Digital terrain analysis accuracy results 

Table 2 shows comparisons between the Sediment Delivery Potential (SDP) of erosional features identified 

or not identified in several Dodge Co., MN study areas using the GIS–based validation survey technique and 

a 97.5
th

 percentile threshold calculated from each HUC12 study area. 

SDP scores consist of three incremental values of risk: low, medium, and high (1, 2, and 3 respectively). 

The score was determined by a field technician’s best professional judgment. Some of the factors that 

influenced the SDP score include general size and position of the feature in the landscape, the size of the 

drainage contributing area, and obvious indicators of sediment delivery, such as active alluvial fans. 

Although subjective, these SDP scores provide qualitative categories that can be used to compare the 

relative impact of gullies on potential water quality degradation (Galzki et. al., 2011). 

Table 2 

 Validation result    

SDP value of 
erosional 
features 

Features 
identified 

Features  not 
identified 

Total erosional 
features 

identified 

Accuracy 
(%) 

Commission 
errors 

1 (Low) 44 15 59 75% N/A 

2 (Medium) 23 6 29 79% N/A 

3 (High) 8 0 8 100% N/A 

Total 75 21 (omission 
errors) 

96 78% 74 of 139 
pts 

 

In total, 96 features (gullies, ravines, tile outlets, bank slumps, grassed waterways) were identified in the 

field. 

21 out of 96 (22%) field surveyed points were not closely related to a 97.5
th

 percentile SPI signature (errors 

of omission).  15 of these points had sediment delivery potentials (SDP) of 1 (lowest risk) and the remaining 

6 had SDPs of 2 (medium risk). 

74 out of 139 (53%) CSA prediction points combined in all study areas were not closely related to an 

erosional feature during the field survey (commission errors or false positives). 

The ‘Total’ row is showing that out of the 96 features identified, 75 were closely associated with an SPI 

signature from GIS terrain analysis, and 21 were not (omission errors). The commission errors, also known 

as false positives, are predicted CSA points (there were 139 in total) placed using preliminary GIS analysis 

that were not closely associated with a field surveyed location. 

The following two figures contain boxplots using data from the same Dodge Co. study areas. Figure 7 

compares a 1-10 SPI rank to erosional feature SDP assigned values. The lower limit of the box represents 

the 1
st
 quartile, the top limit is the 3

rd
 quartile, and the middle solid line is the median value of the data. The 

whiskers are 1.5x the inner quantile range, with dots representing outliers. Figure 8 shows the same boxplot 
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configuration with a comparison made between field verified points vs. an equal number of randomly 

generated points. 

 

 

 

Figure 7 

Figure 8 
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Table 3 shows comparisons between the Sediment Delivery Potential (SDP) of erosional features identified 

or not identified in several Wabasha Co., MN study areas using the GIS–based validation survey technique 

with a 97.5
th

 percentile threshold. 

Table 3 

 Validation result    

SDP value of 
erosional 
features 

Features 
identified 

Features  not 
identified 

Total erosional 
features identified 

Accuracy 
(%) 

Commission 
errors 

1 (Low) 12 1 13 92% N/A 

2 (Medium) 15 3 18 83% N/A 

3 (High) 3 0 3 100% N/A 

Total 30 4 (omission 
errors) 

34 88% 12 of 34 pts 

 

In total, 34 features (gullies, ravines, tile outlets, bank slumps, grassed waterways) were identified in the 

field. 

4 out of 34 (12%) field surveyed points were not closely related to a 97.5
th

 percentile SPI signature (errors 

of omission).  One of the points had an SDP of 1, and three had SDPs of 2 – one of which was a slumping 

feature which typically do not have SPI signatures relating to them. 

10 out of 34 (29%) field surveyed points were not closely related to a 99
th

 percentile SPI signature (errors of 

omission).  The majority of these points had estimated SDPs of 2. This is not shown in the above table. 

12 out of 34 (35%) CSA prediction points were not closely related to an erosional feature during the field 

survey (commission errors or false positives). 

The ‘Total’ row is showing that out of the 34 features identified, 30 were closely associated with an SPI 

signature from GIS terrain analysis, and 4 were not (omission errors). The commission errors, also known as 

false positives, are predicted CSA points (there were 34 in total, it was a coincidence that there were also 34 

field points) placed using preliminary GIS analysis that were not closely associated with a field surveyed 

location. 

The following two figures contain boxplots using data from the same Wabasha Co. study areas. Figure 9 

compares a 1-10 SPI rank to erosional feature SDP assigned values. The lower limit of the box represents 

the 1
st
 quartile, the top limit is the 3

rd
 quartile, and the middle solid line is the median of the data. The 

whiskers are 1.5x the inner quantile range, with dots representing outliers. Figure 10 shows the same 

boxplot configuration with a comparison made between field verified points vs. an equal number of 

randomly generated points.
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Figure 9 

Figure 10 
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The following table and figure (Table 4 and Figure 11) were taken from the 2011 Galzki, et. al. paper, 

published in the Journal of Soil and Water Conservation. They show terrain analysis accuracy results in the 

same format presented in the two proceeding examples. Galzki’s study was conducted in two watersheds, 

named Beauford and Seven Mile Creek, within the Minnesota River basin, near Mankato, MN. 

Table 4 

 

 

Figure 11 
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A.2 Create Area of Interest DEM manually using Clip 

 Clip DEM Raster 

Minnesota LiDAR data acquired at the county level can contain very large file sizes. It is therefore 

important to minimize the spatial area to be processed to reduce output files sizes and increase 

processing times. The Clip ArcMap tool creates a subset of a raster dataset and will be used for this 

purpose. 

o Note: There are two Clip tools in the ArcToolbox – only one of which will create a subset of 

raster data. 

 

1. Open Data Management Tools >  Raster > Raster Processing > Clip 

 

 
 

2. Input Raster: Your DEM 

3. Output Extent (optional): A raster or vector (point, line, or polygon) layer that covers the full 

extent of you AOI. For example, this could be a shapefile/feature class that you created yourself, 

HUC12 catchment(s), any digitized landscape feature, etc. 

4. Check the box next to Use Input Features for Clipping Geometry (optional). 

5. Output Raster Dataset: Browse to output workspace and name with something you can 

remember, e.g. 'dem_clipped'. 

6. Click OK to run. The clipped output surface raster is added to your map as a new layer. 
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A.3 Create Stream Power Index for ravine identification 

A ravine is defined as a small, narrow and deep depression, smaller than a valley, and larger than a gully 

(Bates and Jackson, 1984). Ravines grow by head cutting action, but unlike gullies, are too large to be 

transversed by farm equipment. 

Researchers in the UMN Dept. of Soil, Climate & Water developed an algorithm to aid in ravine 

identification while working in the Minnesota River Basin. The algorithm output is a topographic indice 

similar to the Stream Power Index, but includes aspect information which takes concave ravine profiles 

into account. This algorithm consisits of slope steepness greater than 7%, standard deviation of aspect 

greater than 40%, and a flow accumulation threshold between 200 and 7400 cells, depending on 

topography. 

Starting from the procedures outlined in the Digitial Terrain Analysis Manual, the ravine algorithm will 

begin with a Digital Elevation Model. 

The algorithm output generally displays best results when pit filling is included during DEM pre-

processing. This is explained in the ‘Pre-process DEM’ section. 

The Slope and Aspect raster layers are calculated directly from the DEM as shown in the ‘Calculate 

primary attributes’ section. Remember to use ‘PERCENT_RISE’ in the arctool output measeurment. 

The Flow Accmulation raster is also used for the algorithm, and thus a Flow Direction raster will need to 

be created before Flow Accumulation. 

1. The Reclassify tool will be used to set the raster layer parameters for the ravine algorithm. Starting 

with the Slope raster layer, open the Reclassify Tool: 

a. In ArcMap, open ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify 
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b. Input raster: Your Slope (slope_dem) layer. 

c. Reclass field: This should default to ‘Value’ 

d. Reclassification: Click on the ‘Classify…’ button. 

o Using the classification method pull down, select Equal Interval, and select 1 from the 

Classes pull down. 

o Click the ‘Exclusion…’ button and type ‘0-7’ (without quotes) in the exclusion value 

field, and then click OK. 

o Click OK at the bottom right of the Classification window to return to the 

Reclassify tool. 

e. Output raster: Browse to output workspace and name output layer ‘slope_ravine’ 

f. Check the box next to Change missing values to NoData (optional) 

g. Click OK to run. The output raster is added to your map as a new layer 
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2. Open the Reclassify tool again to process the Flow Accumulation raster layer: 

 

a. Input raster: Your Flow Accumulation (flowacc_dem) layer. 

b. Reclass field: This should default to ‘Value’ 

c. Reclassification: Click on the ‘Classify…’ button. 

o Using the classification method pull down, select Equal Interval, and select 1 from the 

Classes pull down. 

o Click the ‘Exclusion…’ button. The best exclusion range used here will vary depending on 

the overall topography steepness. As a general guideline: for steepest slopes, type ‘0-7400’ in 

the exclusion range (without quotes), and for shallow slopes, type ‘0-200’. 

o Click OK at the bottom right of the Classification window to return to the Reclassify tool. 

d. Output raster: Browse to output workspace and name output layer ‘fa_ravine’ 

e. Check the box next to Change missing values to NoData (optional) 

f. Click OK to run. The output raster is added to your map as a new layer
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3. The Aspect raster layer is first processed using the Focal Statistics arctool before being reclassified. 

To begin processing the Aspect raster: 

 

a. In ArcMap, open ArcToolbox > Spatial Analyst Tools > Neighborhood > Focal Statistics 

 

 
 

b. Input raster: Your Aspect (aspect_dem) layer 

c. Output raster: Browse to output workspace and name output layer ‘aspect_FS’ 

d. Statistics type (optional): Select ‘STD’ (standard deviation) from the pull down menu. 

e. Leave the other options as default (as shown above) and click OK to run. The output raster is 

added to your map as a new layer 
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4. Open the Reclassify tool once more to continue processing the Aspect raster layer: 

 

a. Input raster: Your Aspect Focal Statistics raster layer from the previous step (aspect_FS) 

b. Reclass field: This should default to ‘Value’ 

c. Reclassification: Click on the ‘Classify…’ button 

o Using the classification method pull down, select Equal Interval, and select 1 from the 

Classes pull down. 

o Click the ‘Exclusion…’ button and type ‘0-40’ (without quotes) in the exclusion value 

field, and then click OK. 

o Click OK at the bottom right of the Classification window to return to the Reclassify tool 

dialog. 

 Note: The ‘Old values’ range listed may not be rounded to 40. It is okay to leave the 

value as is, or simply click the value and change it to 40, without decimals. The same is 

true for previous Slope and Flow Accumulation reclassifications. 

 
 

d. Output raster: Browse to output workspace and name output layer ‘aspect_ravine’ 

e. Check the box next to Change missing values to NoData (optional) 

f. Click OK to run. The output raster is added to your map as a new layer
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5. Now that all thee raster layers have been reclassified into single-level rasters, the Extract by Mask 

Arctool will be used to extract only the pixels from all three layers that overlay each other. 

 

a. In ArcMap, open ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask 

 

 
 

b. Input raster: Your reclassified Aspect layer ‘aspect_ravine’ 

c. Input raster or feature mask data: Your reclassified Slope raster ‘slope_ravine’ 

d. Output raster: Browse to output workspace and name output layer ‘aspslop_mask’ 

e. Click OK to run. The output raster is added to your map as a new layer 

 

 

6. The Extract by Mask Acrtool will be used one more time to create the final ravine raster. 

 

a. In ArcMap, open ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask 

 

b. Input raster: Your reclassified Flow Accumulation layer ‘fa_ravine’ 

c. Input raster or feature mask data: Your Aspect/Slope masked raster from the previous mask 

iteration ‘aspslop_mask’ 

d. Output raster: Browse to output workspace and name output layer ‘ravines’ 

e. Click OK to run. The final Ravine output raster is added to your map as a new layer 
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A.4 Calculating thresholds using R statistical package 

It may be preferable to use a dedicated statistical software program to calculate percentile thresholds, as 

they are capable of handling large data sets. Though most any statistical program can be used for this 

calculation, R is recommended as it’s both free to use and able to process simple to complex functions. 

The calculation of thresholds using R is straight forward and will require downloading and installing the 

R stats package along with a small add-on. 

 

1. Acquire and install R 

Download R for your Windows, Mac, or Linux operating system from the following link: 

http://cran.r-project.org/bin/windows/base/old/2.14.2/ 

o Note: It is recommended to install R version 2.14.2 for full compatibility with maptools. 

 

2. Launch the R application. RGui will open with an active R Console window. The R console 

contains a command line that will be used for all R function inputs. 

http://cran.r-project.org/bin/windows/base/old/2.14.2/
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3. Install and load the maptools add-on package. This will allow the user to import dbf files directly 

into R. 

a. To install maptools, type in command line: 

 

install.packages("maptools", repos = "http://cran.case.edu") 

 

If prompted to use personal library, choose Yes. 

Note: Make sure computer is connected to internet for this step. 

 

b. Load maptools package into R by typing in command line: 

 

library(maptools)  

 

Note: The maptools package will need to be loaded into R each time the application is run 

using the above command. It will only need to be installed one time. 

 

4. Prepare data for import into R. When exporting raster layer data for R input, any NoData cells 

around the area of interest will be exported as well. To circumvent NoData cells in exported data, 

convert raster cells to point shape data by using the Raster to Point Arctool as follows: 

 

a. Open ArcToolbox > Conversion Tools > From Raster > Raster to Point 

 

 
b. Input raster: your SPI or CTI layer. 

c. Output point features: Browse to output workspace and name output layer either spi_points 

or cti_points. 

o Note: Avoid storing the output feature in a geodatabase, as the .dbf table will be 

inaccessible from that location. Instead, store it in a folder as a shapefile. 

d. Click OK to run. 

o Note: The output from the Raster to Point shapefile contains three types of files, one of 

which is a .dbf file that contains attribute information. In this case, it contains each 3x3 

meter cell value needed to compute a threshold (assuming a 3m DEM was used). 
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5. Import data into R 

a. We will import the Raster to Point shapefile’s .dbf table computed previously. Recall the 

output location of that file. R uses programming language that is case sensitive and requires 

certain formatting. We will use the following format for the read import function: 

identifier <- read.dbf(“directory address/file_name.dbf”) 

The identifier is a user created name assigned to data and is therefore not case sensitive. It 

cannot contain spaces. Users should adopt naming conventions using either no space or a 

period (.) symbol as a separator to make reading, sharing, and verifying code easier. The 

address location must use forward slash (/) as the directory separator. 

Example of read import syntax: 

SPIpoints <- read.dbf(“C:/My GIS data folder/spi_points.dbf”) 

Press enter once the command has been typed. There should be no messages displayed. 

Note: The program may not be responsive for a few minutes depending on the size of the 

imported file. 

b. Check your imported data’s header and make note of the column names by using the head 

function in the R console: 

 

head(your.identifier.name) 

 

Example: 

head(SPIpoints) 

 

The exact name of the raster value’s column is needed for threshold calculations. Typically, 

Raster to Point dbf files use ‘GRID_CODE’ for the raster value column name. 
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6. Calculate threshold percentile values 

Percentiles are calculated using the quantile function in R. 

 

quantile(your.identifier.name$raster_value_column_name, percentile) 

 

The ‘your.identifier.name’ is taken from previous step a; ‘raster_value_column_name’ is 

taken from previous step b; and percentile is recognized in R as a probability statement – any 

numerical value between 0 and 1 can be used. 

Note: a list of several percentiles can be used in one command line by using c(percentile1, 

percentile2,…percentileN) 

 

Examples: 

 

 quantile(spi.points$GRID_CODE, .85)                                            #one percentile 

 quantile(SPIpoints$GRID_CODE, c(.9, .95, .975, .99))          #multiple percentiles 
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A.5 Determine the cell count of your raster layer of interest 

1. Double click on the layer in the table of contents window. 

2. In the symbology tab, select ‘classified’ in the left window. If asked to calculate a histogram, say 

yes. 

3. Click on the ‘Classify…’ icon. 
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4. The number of records in the raster layer will be displayed in the top right under 

Classification Statistics as Count. This can also be thought of as the population size of the 

SPI raster. 

 
 

5. Click cancel on both windows to revert back to your original symbology. 
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A.6 Delineate catchments using NRCS GIS Engineering Tools 

The contributing area upland of CSAs can be used to estimate the amount of potential sediment 

and nutrient delivery at those pour points. The Natural Resource Conservation Service (NRCS) 

offers a free tool called ‘NRCS GIS Engineering Tools v1.17’ which allows creation of 

contributing area catchments from a user defined point. 

1. Define Area of Interest 

a. In the NRCS Engineering Tools toolbox, expand Watershed Tools followed by 

Watershed Delineation and double click the Define Area of Interest tool script 

 

1 
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b. Browse to and Select Workspace: Choose your workspace folder where outputs will be 

stored 

c. Input DEM: Your DEM, preferably a 3m LiDAR elevation dataset. 

d. Enter your Area of Interest: Click the Add feature icon (1 circled red in above image), 

then minimize the Define Area of interest window. The add feature tool works as a 

polygon editor, with each click creating a new vertex. The sketch is finished by double 

clicking to connect the first and last sketch vertices. 

e. Interval for Contours (feet) (optional): Select desired contour foot contours. If left 

blank, no contours will be created 

f. Choose DEM Elevation Units (optional): User preference  

g. Click OK to run tool script. Several new layers will be added to your map 

 

2. Create Stream Network 

a. In the NRCS Engineering Tools toolbox, expand Watershed Tools followed by 

Watershed Delineation, and double click the Create Stream Network tool script 

 

2 
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b. Select Project_AOI feature: Select the AOI that was created by the previous Define 

Area of Interest tool 

c. Digitize Culverts (optional): Click the Add feature icon 2 circled in red above then 

minimize the current window. The add feature function works as a line sketch tool. Use 

the function to make a line that represents a culvert at any obvious or known locations 

where a culvert exists. The DephthGrid layer created by the previous tool can aid in 

showing where water backs up at impoundments such as road crossings. Culverts are 

likely to exist at these locations. Create as many digitized culverts as necessary to ensure 

an accurate stream network representation.  

 

d. Enter Stream Threshold in Acres: This value is the minimum contributing area 

required to form a stream. The default value of 1 is adequate in most situations and will 

form stream headwaters near catchment boundaries. 

e. Click OK to run tool script 
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3. Create Watersheds 

a. In the NRCS Engineering Tools toolbox, expand Watershed Tools followed by 

Watershed Delineation, and double click the Create Watershed tool script 

  

b. Select AOI Stream Network Feature: Select the stream network feature that was 

created by the previous Create Stream Network tool 

c. Digitize Outlets: Click the Add feature icon 3 circled in red above then minimize the 

current window. The add feature function works as a line sketch tool. Each click adds a 

vertex and double clicking ends the sketch. Use the function to make a small line 

perpendicular to any stream outlets where a watershed is to be created. A catchment will 

be created upstream of the digitized outlet line(s). 

d. Click OK to run tool script. The watersheds will be added to your map as a new layer 

3 
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e. Enter Stream Threshold in Acres: This value is the minimum contributing area 

required to form a stream. The default value of 1 is adequate in most situations and will 

form stream headwaters near catchment boundaries. 

  

The blue stream line oriented north-

south in the image on left is flowing 

south and empties into the east-west 

oriented stream. To create a catchment 

of the north-south stream, a digitized 

outlet (shown with blue dots) is made 

perpendicular on that stream near its 

outlet. The catchment will terminate at 

that perpendicular line. 
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A.7 Identification and prioritization of potential bank erosion locations 

Previous estimates of streambank erosion rates from the Zumbro River Watershed TMDL study, 

as well as MNDNR’s recent work on Cascade Creek, have been based on Rosgen’s Bank 

Assessment for Non-point Consequences of Sediment (BANCS) methodology. The BANCS 

determinations produce risk ratings associated with the potential for bank and channel changes, 

which results in an erosion (recession) rate that is applied to the respective bank height and 

length of erosion to estimate the average annual amount of erosion. For this study, we compared 

the available BANCS determinations, streambank erosion inventory and field verification 

observations from the Zumbro watershed to the LiDAR-derived slopes for the respective banks. 

Our analysis indicated that there was a strong correlation between stream bank slopes greater 

than 25% and the respective areas that were deemed most susceptible to erosion according to the 

BANCS determinations and field verification observations.  

This section describes the methods used to utilize and filter data previously developed from the 

digital terrain analysis to identify and further prioritize the watershed locations with the greatest 

potential for bank erosion. Beginning with the earlier procedures outlined in this document, the 

process of identifying the potential bank erosion locations begins with a Digital Elevation Model 

(DEM). The first layer needed will be a Slope raster calculated directly from the DEM as shown 

in the ‘Calculate Primary Attributes’ section. It is recommended that the input raster for this 

process not be pre-processed in any way. Remember to use ‘PERCENT_RISE’ in the arctool 

output measurement.  

The only other layer needed will be a streams layer which is also described in the Pre-process 

DEM section. For best results, users should plan to first do hydrologic conditioning of the DEM 

and then do a Fill All in order to ensure accurate flowline delineation. Due to the time investment 

required to do hydrologic conditioning, this step can be skipped but the accuracy of the resulting 

flowlines will suffer in some areas. A stream threshold of 10-20 acres is recommended in an 

effort to limit the flowlines to actual channelized flow. 

In the following walkthrough, assume that if a certain tool parameter is not described it involves 

the use of the default value. 

Slope Data Processing 

Create an Analysis Extent using the Buffer tool 

1. Open ArcToolbox > Analysis > Proximity > Buffer 
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2. Input Features: Your streams layer with a suitably large threshold generated using the 

NRCS Engineering tools. In the case of the Zumbro River Watershed, the streams layer is 

named “Drainage_Lines_20ac_Threshold”. 

3. Output Feature Class: A name for the temporary buffer which will be used to limit the 

extents of the percent slope DEM. “Slope_Data_50ft_Clip_Extents” 

4. Linear Unit: Choose a distance which is sufficient to reach the tops of the banks adjacent to 

the input streams layer. In the Zumbro River Watershed a buffer distance of 50 feet was 

suitable to reach the tops of the banks adjacent to the streams layer. 

5. Dissolve: Choose the ‘ALL’ option. 

Convert Buffered Area to Raster 

Due to the size of some watersheds, e.g. the Zumbro River Watershed, it is easier to mask a 

raster dataset with another raster data rather than clip the data using a polygon. 

1. Open ArcToolbox > Conversion Tools > To Raster > Feature to Raster 
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2. Input Features: The previously created buffered features to be used to limit analysis extents 

on the slope raster. “Slope_Data_50ft_Clip_Extents” 

3. Value Field: The buffered features must have an integer field where there is the same value 

entered for all features. This may need to be done manually in the attribute table if some 

records of the input streams layer were not contiguous. 

4. Output Raster Dataset: The name of the raster dataset that will serve as an analysis extents 

mask. “Slope_Clip” 

5. Cellsize: Set the value to be the same as your previously created slope raster, for example 3 

meters was used for the Zumbro River Watershed analysis. 

6. Environments… button: Under the Environment Setting > Processing Extent, set the 

Snap Raster to be the same as the slope raster. “LiDAR_03m_Meters_PercSlope” 
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Limit your slope raster to the analysis mask 

1. Open ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask 

 
2. Input raster: Enter your full slope raster. “LiDAR_03m_Meters_PercSlope” 

3. Input raster or feature mask data: The analysis mask raster created in the previous steps. 

“Slope_Clip” 

4. Output raster: The name of the slope raster which will be limited to the buffer distance of 

your streams layer. “LiDAR_03M_Meters_PercSlope_wn_50ft” 

 

Finalize Outputs – Classified Method 

As previously discussed, our analysis of streambank data indicated that mean stream bank slopes 

greater than 25% may be most susceptible to erosion.  The next two ‘Classified Method’ 

processes are optional but will help simplify the slope information into simple, user-defined 

classes which can be converted into polygon areas representing only areas with mean slopes 

greater than 25%. The resulting dataset will have many polygon areas, but it may provide some 

insight into how the high slope areas are distributed across the watershed and how they relate to 

other landscape features (such as roadways and upland sources of drainage). 

Classified Method - Reclassify your masked slope raster 

1. Open ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify  
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2. Input Raster: Input the masked slope raster 

3. Reclass field: Ensure that ‘Value’ is entered in this box 

4. Reclassification: Set values in the ‘Old values’ tab to the slope values ranges you wish to 

group and simplify. In the example above all slopes less than 25% will be removed, slopes 

from 25-30% will be given a value of 25 and slopes greater than 30% will be simplified and 

given a value of 30. 

5. Output raster: The name of the reclassified slope raster. 

“LiDAR_03M_Meters_PercSlope_wn_50ft_RC” 
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Classified Method - Convert the reclassified slope raster to polygon features 

1. Open ArcToolbox > Conversion Tools > From Raster > Raster to Polygon 

 
2. Input raster: Input the name of your masked and reclassified slope raster. 

“LiDAR_03M_Meters_PercSlope_wn_50ft_RC” 

3. Output polygon features: The name of the polygon feature areas. 

“High_Slope_Areas_Classified” 

a. The polygons will initially have a field with the values of 25 or 30, representing 

areas of 25-30% slope or greater than 30% slope respectively. A new field should 

be added and populated to better describe this classification. 

Finalize Outputs – Aggregate Method 

While the classified polygons may be more useful for viewing and quantifying your slope 

information they still will not be ideally suited for representativeness. The following steps 

outline the ‘Aggregate Method’ which will first slightly expand the original high slope areas and 

result in larger, aggregated areas which should be more representative of the ground surface. 

These aggregated areas allow more meaningful statistics to be generated which allows the 

locations to be prioritized for potential erosion risk.  

Aggregate Method - Expand original high slope areas 
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1. Open ArcToolbox > Spatial Analyst Tools > Generalization > Expand 

 
2. Input raster: Input the name of your masked and reclassified slope raster. 

“LiDAR_03M_Meters_PercSlope_wn_50ft_RC” 

3. Output raster: The name of your expanded masked and reclassified slope raster 

4. Number of cells: Enter 1 representing 1 cell. In the case of the Zumbro River Watershed 

study this translates to a horizontal distance of 3 meters. 

5. Zone values: Enter the names of all the zones created during the previous reclassify steps. 

Note: The zone values or order will actually have no effect on subsequent steps since we are 

creating aggregated areas encompassing slopes greater than 25%. 

Aggregate Method - Reclassify your expanded raster 

1. Open ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify  

 
2. Input Raster: Input the expanded, classified raster   

3. Reclass field: Ensure that ‘Value’ is entered in this box 
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4. Reclassification: The intent for the output raster is to just contain a single value across all 

cells. The ‘Old values’ column should contain the previous classification values and each 

should match with the same value, in this case 1, in the ‘New values’ column. 

Aggregate Method - Convert the reclassified expanded raster to polygon features 

1. Open ArcToolbox > Conversion Tools > From Raster > Raster to Polygon 

 
2. Input raster: Input the name of your reclassified and expanded high slope areas raster 

3. Output polygon features: The name of the high slope areas. 

“High_Slope_Areas_Expanded” 

4. Simplify polygons (optional): Check this box to produce more organic, display friendly 

areas. 

Aggregate Method - Give a unique ID to each expanded high slope area polygon 

1. Open the attribute table for “High_Slope_Areas_Expanded”. 

2. Add a new long integer field which will contain a unique ID for the high slope area. 

3. Open the field calculator by right clicking the new ‘ID’ field name. Enter the feature’s 

ObjectID (or FID + 1) into the formula box and click enter. 

Aggregate Method – Calculate statistics for each high slope area 

1. Open ArcToolbox > Spatial Analyst Tools > Zonal > Zonal Statistics as Table 
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2. Input raster or feature zone data: Enter the feature represented the expanded areas around 

the high slope areas. “High_Slope_Areas_Expanded” 

3. Zone field: Enter the name of the field containing the unique ID for the high slope areas 

polygons. 

4. Input value raster: Enter the original slope grid. “LiDAR_03M_Meters_PercSlope” 

5. Output table: Enter the name of the table which will hold the slope statistics for each high 

slope area. 

6. Statistics type: For prioritization purposes ‘MIN_MAX_MEAN’ should be sufficient. 

Aggregate Method – Join Statistics Table to High Slope Areas 

1.  Right-click on “High_Slope_Areas_Expanded” in the map document’s table of contents and 

select Joins and Relates > Join… 

2. Choose the unique ID field created in “High_Slope_Areas_Expanded”, the Zonal Statistics 

Table, and the unique ID field in the statistics table. 

3. Open the attribute table for “High_Slope_Areas_Expanded” and ensure that each record has 

been successfully joined and has MIN, MAX, and MEAN fields populated on the right. 

4. Create ‘double’ fields for: Min_PctSlope, Max_PctSlope, Mean_PctSlope, and Area_Ac. 

5. Use the field calculator to populate each of the fields 

6. Remove the joined table. 

The “High_Slope_Areas_Expanded” feature now contains several fields which can be used to 

screen the sites down to a manageable number, if necessary. For the Zumbro River Watershed 

analysis, the following parameters were applied to screen the records to a manageable number, 

remove likely false positives, take into consideration existing best management practices, and 

rebalance the results away from an over-represented portion of the watershed (i.e., the Blufflands 

agroecoregion). It is recommended to create a backup of the full High_Slope_Areas_Expanded 

featureclass before screening out any locations. 

Screen the results – Zumbro River Watershed approach 
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1. Using the Select by Location function, remove all areas within 50 feet of a road. This will 

help eliminate false positives caused by roadside ditches or culvert/bridge embankments. 

2. Remove areas that are less than or equal to 1.0 acres in the Area_Ac field. 

3. Remove areas less than or equal to 70% in the Max_PctSlope field. 

 

Note: The previous steps left us with a higher concentration of results in the Wabasha County 

or Blufflands agroecoregion area. The screening steps below only apply to areas downstream 

of the confluence of the North Fork and Main Stem of the Zumbro River. 

 

4. Remove areas more than 1 mile away from the Minnesota DNR’s Public Waters Inventory 

that are flagged as perennial. 

5. Remove areas that are within 500 feet of an existing BMP’s drainage area. For example, 

Wabasha County has installed grade stabilization structures and other control practices 

upgradient from many of the source areas. 
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Manual Overview 

This document provides data collection protocols and forms for conducting field assessments 

associated with the ZWP Priority Management Zone (PMZ) and Critical Source Area (CSA) 

project. The project is seeking to determine the feasibility of using existing LiDAR data and 

other GIS data to identify and rank a preliminary list of the top 50 CSAs for the Zumbro River 

watershed.  The areas from the list will then be targeted for best management practices (BMPs) 

implementation as they will have more significant, larger-scale, water-quality benefits. For this 

project, GIS software is used to perform a terrain analysis, which uses elevation data to 

characterize the physical features of the landscape. Terrain analysis can be used to identify 

locations with a high potential for erosion and pollutant runoff. These identified source areas 

then can be assessed for further evaluation. Additional spatial analyses also are incorporated, 

including soil erosion risk and source proximity to a water body. Terrain analysis and other 

spatial analyses do not eliminate the need for field assessments. However, they can reduce the 

amount of time spent in the field and enhance data collection efforts by enabling technicians to 

select potentially sensitive sites. 

For this part of the project, field procedures are conducted to both complement and evaluate the 

performance of the GIS analysis. The field assessments can be used to assess the adequacy of the 

spatial analysis in predicting critical source areas. These results, though mainly qualitative, can 

also be used to provide substantial insight into locating bank-related PMZ and CSA sites of 

concern. In addition, the GIS analysis can be enhanced using field data to generate an inventory 

of streambank locations in need of stabilization. Field collection methods used to develop the 

inventory are designed to inform managers regarding the extent of sensitive banks and provide 

efficient information transfer to subsequent evaluation teams. 

It is important to note that many of the sites identified as sensitive by the GIS analysis will 

already have appropriate management and operation. Thus, these tools also provide an important 

opportunity to recognize producer accomplishments and track program progress necessary for 

supporting basin management and Total Maximum Daily Load efforts. 

This document is divided into three sections. As field technicians gain experience with the tools 

over time, they have the flexibility to carry only the sections needed. The three sections are as 

follows: 

1) Section one provides a decision flow chart that provides guidance for selecting sites and tools, 

as well as conducting field assessments. 
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2) Section two provides the data collection forms to be used when conducting the field 

assessments. This section is intended to become all that experienced field staff will need to 

perform a PMZ or CSA lead implementation plan and/or targeting a site’s implementation needs. 

3) Section three provides detailed protocols for collecting data associated with the field survey 

data and streambank erosion assessment forms. 

Watershed practitioners will use the following forms to record field data: 

 Field Survey Data Sheet: On this forms, staff will record general site information, 

including site location and general Ag field and channel conditions. Staff will walk the 

field edge and riparian corridor and note any pour points, defined as channelized flow 

from the field to an outlet, such as surface water. Tile intakes also are considered pour 

points.  

 Streambank Erosion Assessment Form. While walking in or near the channel, staff will 

note any stream bank erosion and record information using the Streambank Erosion 

Assessment Form. The Field Survey Data Sheet may also be used in lieu of the 

assessment form if only minor to moderate slumping is evident. 
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1 Start 

 Determine management objectives (PMZ and CSA) 

 Select terrain analysis tools that fit with identified objectives 

2 Use Terrain Analysis to Select and Prioritize Sensitive Sites 

 Run selected tools 

 Use analysis results to identify high-priority sites 

3 Create Sensitive Site List 

 Determine an appropriate number of sites to select for further examination 

 Base the list length on management objectives and available resources 

 Determine the number of sites that can be visited each year 

 Populate site list using highest-ranked sites from terrain analysis results 

4 Adjust List Based on Office Knowledge 

 Review site list for obvious errors in terrain analysis results 

 Move sites with known management practices that address issues to Acknowledgement List 

5 Work with Local Stakeholders for Information and Access 

 Reach out to local producers to share project goals 

 Gather information on site practices to refine target list 

 Identify producers who are willing to allow site access 

6 Schedule Site Visit Rotation 

 Work with producers to schedule site access (a portion of the sites may be visited in a given year) 

 Establish a longer-term schedule rotation for re-visiting sites 

7 Visit Sites Selected for Given Year 

 Conduct assessments of the identified sites 

 Ensure assessor has permission to access site prior to conducting examinations 

8 Complete Upland Field and Channel Forms 

 Record the findings on the assessment protocol forms, communicating institutional memory 

 Compare field assessments to terrain analysis results 

9 Are Erosion Concerns Present? 

 Use field assessment to identify presence of erosion concerns 

 Note whether concerns are being addressed by management practices  

10 Generate Acknowledgement and Issue Lists 

 Place well-maintained fields on acknowledgement list 

 Place fields in need of additional management practices on list of concerns 

 Work with landowners to increase management on sites of concern 

 Maintain master list that includes sites of concern and acknowledgement sites 

11 Update Terrain Analysis for Sensitive Sites 

 Revisit sensitive site list periodically 

 Add new sensitive sites as evaluated sites move to acknowledgement list 

 Conduct new terrain analyses as necessary to update sensitive site identification when: 

o When critical land use changes occur (e.g., regional decline in CRP) 
o Improved terrain analysis methods are developed (e.g., LiDAR) 
o Newly identified watershed stressors emerge (e.g., biotic impairments) 
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Field Survey Data Sheet 

 

 

Site ID# Feature Flow Orientation Photo # Land Use Tillage 

Direction

Tile Style % Crop 

Residue
Culvert N # Corn N Clay 0-15%

Drop structure NE _________ Soybean NE
Gully E Alfalfa E

Grassed waterway SE Wheat SE 15-30%
Open intake S Pasture S

Side inlet SW Forest SW
Slumping W Other: W Plastic >30%

Explosed tile NW ___________ NW
Ravine
Other:

_______________

Vegetative 

Buffer

Sediment Delivery 

Potential (1-3)

Gully/Slumping 

Width (ft)

Gully/Slumping 

Depth (ft)

Gully/Slumping 

Length (ft)

Intake 

Distance (ft)

Intake Size 

(in)

Tile Size 

(in)

Comments:

Discharges 

to…

Other:
___________

Streambank 

Location

Left bank

Right bank

Perennial 

stream

3
4

Yes

No

BMP 

Recommendations

Buffer 

Condition

0
1
2

Corrugated 

metal pipe

Date 

(xx/xx/xxxx)

Intermittent 

stream

Grassed 

waterway
Note: while 

looking 

downstream

Describe location 

& direction 

taken; provide 

drawing if 

necessary

Yes
No

Buffer Width 

(ft)

Manure App 

Evidence
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Streambank Erosion Assessment Form  

For detailed procedures on completing this worksheet, please see Manual page 10 

Field ID:      

GPS:      

Date:      

Prepared By:      

Field Conditions (e.g. weather):      

Length and Height of Eroding Bank (ft) 
L: 

H: 

L: 

H: 

L: 

H: 

L: 

H: 

L: 

H: 

Impacted by Livestock Access Yes No Yes No Yes No Yes No Yes No 

Impacted by Equipment Access Yes No Yes No Yes No Yes No Yes No 

Riparian 

Cover Type 

Perennial Cover 
Woody 

Grass 

Woody 

Grass 

Woody 

Grass 

Woody 

Grass 

Woody 

Grass 

Managed Land Uses 

Within 10 ft of water body 

Road 

Homestead 

Crop 

Grazed 

Livestock heavy 

use area 

Road 

Homestead 

Crop 

Grazed 

Livestock heavy 

use area 

Road 

Homestead 

Crop 

Grazed 

Livestock heavy 

use area 

Road 

Homestead 

Crop 

Grazed 

Livestock heavy 

use area 

Road 

Homestead 

Crop 

Grazed 

Livestock heavy 

use area 

Riparian Perennial Cover Quality 

 Woody Grass 

Excellent  Dense, Deep-rooted 

Good 
Dense, full 

canopy 
> 50% deep-rooted 

Fair 
> 50% 

canopy 

< 50% deep-rooted, > 

50% shallow 

Poor 
< 50% 

canopy 
< 50% 

 

Excellent 

Good 

Fair 

Poor 

Excellent 

Good 

Fair 

Poor 

Excellent 

Good 

Fair 

Poor 

Excellent 

Good 

Fair 

Poor 

Excellent 

Good 

Fair 

Poor 

Riparian Perennial Cover Buffer Width 

(ft) 

30 ft 

10 – 30 ft 

< 10 ft 

30 ft 

10 – 30 ft 

< 10 ft 

30 ft 

10 – 30 ft 

< 10 ft 

30 ft 

10 – 30 ft 

< 10 ft 

30 ft 

10 – 30 ft 

< 10 ft 
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Note the type of erosion indicators observed (exposed escarpment, exposed tree roots, slumped debris at the toe, etc.) and other 

erosion concerns: 

Field ID: 

 

________ 

 

Field ID: 

 

________ 

 

Field ID: 

 

________ 

 

Field ID: 

 

________ 

 

Field ID: 

 

________ 
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Field Survey Data Sheet Protocol 

Overview 

The field survey form should be completed when a field technician observes any form of surface erosion that 

has hydrological connection to surface waterways. The form is also used to document terrain analysis field 

verification and the presence and condition of existing BMPs. Where erosion is present, the technician should 

measure the length, depth, and width of the feature when applicable. For features with varying measurements, 

such as gullies, make an estimate of the overall dimensions. Some qualitative judgments will be necessary for 

certain parameters, such as the sediment delivery potential, crop residue, and BMP conditions. 

Procedure 

1. Identify surface erosion feature – This is recorded under the feature column. For a basic differentiation 

of gullies and ravines – a ravine is typically forested and not able to be driven across, whereas a gully 

can be driven across by farm equipment. A side inlet is a ridged berm structure with tile drain adjacent 

to a waterway. 

 Determine what type of waterway the feature discharges to, what bank (left or right) the feature 

is in relation to that waterway, and what cardinal direction the feature discharges. 

 Determine buffer information.  If the feature is located in forested land, these can be ignored 

unless other buffer concerns exist. 

2. Determine upland field characteristics – These include land use, tillage, and tile information. Also 

note any evidence or knowledge of recent of current manure application. For % crop residue, see 

appendix 2 for a visual example of various percentages. 

3. Document feature with picture(s) – Take as many pictures as necessary to capture the extent of 

feature.  Note spatial references for photos taken at each site (not needed if camera is using built in GPS 

features for this function).  If possible, take photos with field technician standing in/near feature for 

scale reference. 

4. Make BMP recommendations for feature when applicable – See appendix section. 

5. Make note of any other observations/concerns in comments section – For example, if the feature is a 

gully, these notes would be beneficial to note: whether or not it is actively eroding; if it is advancing into 

upland field(s); has unique knick points, or has several closely grouped knick points; etc. 
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Streambank Erosion Assessment Protocol 

Overview 

A qualitative assessment will be used to document areas where streambank erosion is occurring. 

The following form should be completed when a field technician observes signs of bank erosion. 

These signs include the presence of an exposed escarpment, soil cracking near the bank, exposed 

tree roots and/or obvious slumped debris at the toe, or other signs. Where erosion is present, the 

technician should measure the length and height of the eroding bank. A qualitative judgment 

regarding the vegetative cover also should be indicated, along with impacts from livestock or 

equipment access. 

Procedure 

1. Identify indicators of streambank erosion – This streambank assessment only needs to 

be performed on sites where indicators of streambank erosion are present. 

2. Compile data – Gather the information listed to complete the streambank erosion 

worksheet for each location with indicators of streambank erosion.  

 Length and height of eroding bank 

 Impacted by livestock access 

 Impacted by equipment access 

 Riparian cover type 

o Perennial cover, or 

o Managed land uses within 10 feet of water body 

 Riparian perennial cover quality (N/A if managed land uses are within 10 feet of 

water body) 

 Riparian perennial cover buffer width (N/A if managed land uses are within 10 

feet of water body) 

3. Note the type of erosion indicators observed and other erosion concerns 
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Appendix 1.  Examples of Different Bank Conditions 

 

Figure A.  Tributary, Kalamazoo River watershed 

 Figure A depicts a small stable stream setting. 

 

Completing a streambank erosion inventory 

form at this site would not be necessary. This 

stream illustrates well-established perennial 

vegetative cover. The buffer width is > 30 feet. 

 

 

 

 

 

Figure B.  Kalamazoo River 

Figure B depicts a site with noticeable bank 

erosion.  

 

Exposed roots indicate active erosion. Slumped 

soils indicate undercutting typical for erosion 

induced by channel hydrology. This stream has 

poor perennial vegetative cover (shallow grass 

roots and sparse woody vegetation density). The 

buffer width is < 10 feet. 

 

For this site, the evaluation would measure the 

bank height using the average dimension along the 

bank that stretches from submerged toe of the slope 

to grassed soil horizon. 
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Figure C.  Rouge River 

Figure C depicts a site with outside bend bank 

erosion. 

 

For this site, a streambank erosion assessment 

would be conducted. The erosion illustrated here 

is typical of erosion induced by channel 

hydrology. Perennial vegetative cover is poor. 

The buffer width is < 10 feet. 

 

This site is an interesting example of bank 

erosion. Grass/woody roots extend to the 

waterline, but are so few and shallow that they provide minimal bank protection. Also, this site is 

downstream from a dam (not pictured). Impoundments usually are associated with atypically 

high erosion due to increased sediment transport capacity as a result of the low sediment 

concentrations in the water released from the impoundment. 

 

 

Figure D.  Hagar Creek, Ottawa County, MI 

Figure D depicts a site with active erosion on at least 

three bank locations. 

 

The tree root balls shown slumping into the stream 

(middle of the photo) is typical of erosion inducted 

by channel hydrology. The near bank to the left has 

poor woody vegetative cover and poor grass 

understory cover. Buffer width is < 10 feet.  

 

 

 

 

(Photos and some narrative content were adapted from MI DEQ Standard Operating Procedure – 

Assessing bank erosion potential using Rosgen’s Bank Erosion Hazard Index (BEHI). Available 

at: http://search.michigan.gov/search?affiliate=mi-deq&query=stream%20bank%20erosion) 

http://search.michigan.gov/search?affiliate=mi-deq&query=stream%20bank%20erosion
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Appendix 2.  BMP Recommendation Guidance 

Recent advances in precision conservation have led to rethinking the way Best Management 

Practices (BMPs) are selected for a particular site, with a growing emphasis on big picture 

benefits rather than spending resources for localized improvements that may not address a given 

landscape’s largest sources of pollution. Identifying CSAs and targeting those areas for BMP 

implementation help ensure the largest sources are being accounted for mitigation. 

Following the CSA identification method presented in the Digital Terrain Analysis Manual, 

BMP suitability should be carefully considered as the first step in the implementation process. 

Agroecoregions, as described in the Case Studies section, group physical landscape 

characteristics, making their use a good starting point for choosing regional conservation practice 

suitability. County-level location may also influence BMP selection, as conservation districts 

may have a list of suitable practices established from combinations of landowner equipment and 

trends, available program funds, cost/benefit analyses, and minimizing the amount of land taken 

out of production, among others.  

A sediment reduction-based BMP suitability by agroecoregion table was created for several 

agroecoregions found in the Minnesota River Basin (Figure E) for the purpose of informing the 

upland field survey data sheet. The table was originally based off a statewide Minnesota 

Phosphorus Index study conducted by UMN researches, though was modified here to include 

regions located in the Zumbro River Watershed, along with applicable NRCS conservation 

practices, and was populated with input from district conservationists and NRCS staff throughout 

the Zumbro River Watershed. A similar series of tables were created for the Zumbro River 

Watershed in 2008 by NRCS and SWCD staff using Cooperative Conservation Partnership 

Initiative Farm Bill funds to document general resource concerns and conservation needs at the 

HUC8 watershed scale (Figure F). The rapid watershed assessment tables provide conservation 

practice cost estimates and effectiveness for reducing specific resource concerns for cropland, 

pasture, and forest land use/cover. The reduction effectiveness rating is based on both benchmark 

conditions and degree of change in conditions by conservation system(s) application. It is 

represented by a numerical value rated from -5 (most damaging to resources) to 5 (best 

protection offered by treatment). 
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Figure E. BMP suitability by agroecoregion. Color coded rows show suitability rated from 

Low (L) to Highly (H) suitable for a particular agroecoregion in the Zumbro R. Watershed 

328 Conservation Crop Rotation M H M H H M L

329 Conservation Tillage M L M L H M M

332 Contour Buffer Strip L M M M M L M

330 Contour Farming M H M H H M M

340 Cover Crop M H H H H M L

342 Critical Area Planting M L M M M H L

362 Diversion L M M H L L L

554 Drainage Water Management M L M M M M L

386 Field Border M H H H H M H

410 Grade Stabilization Structure L H M H L M L

- Grass Cover (CRP only) M M H M H L L

393 Grass Filter Strip M M H H H H M

412 Grass Waterway H H H H M H H

590 Nutrient Management H H M H M H M

512 Pasture & Hayland Planting M M L H L M L

378 Pond L H M H L M L

528A Prescribed Grazing M M M M M M M

350 Sediment Basin M M M M H M M

725 Sinkhole Treatment M H L H L M L

580 Streambank & Shoreline Protection L H L M M M L

585 Stripcropping L H M H M M L

600 Terrace L H M H L M M

645 Upland Wildlife Habitat Management L L L L L L L

382 / 472 Use Exclusion / Fencing M M L M L H M

638 Water and Sediment Control Basin M H H H H H H

614 Watering Facility L L M L M L M

657 Wetland Restoration L L M L L L L

NRCS CP#
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Figure F. Rapid watershed assessment for the Zumbro River Watershed row crop land use. Courtesy of USDA-NRCS
1
. 

                                                 
11

 http://www.nrcs.usda.gov/Internet/FSE_DOCUMENTS/nrcs142p2_022493.pdf, accessed March, 2014 

http://www.nrcs.usda.gov/Internet/FSE_DOCUMENTS/nrcs142p2_022493.pdf
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Appendix 3.  Examples of Different Crop Residue Percentages 

 

Figure G. Visual crop residue examples 

The images in the vertical 

columns show crop 

residues for corn (left) 

and soybean (right) – 

From top to bottom: 25%, 

50%, 75%, 90% 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Courtesy of Iowa State University, University Extension–Integrated Crop Management, 

http://www.ipm.iastate.edu/ipm/icm/node/1792/print.  

http://www.ipm.iastate.edu/ipm/icm/node/1792/print
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